<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Ray-Pec girls fall in soccer opener | The Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theraymorejournal.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Open Sans",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active blockquote{font-family:"Open Sans",sans-serif}.wf-active body{font-family:"Open Sans",sans-serif}.wf-active th{font-weight:400;font-family:"Open Sans",sans-serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"Open Sans",sans-serif;font-style:normal}.wf-active h1{font-size:28.6px;font-style:normal;font-weight:400}.wf-active h2{font-size:23.4px;font-style:normal;font-weight:400}.wf-active h3{font-size:19.5px;font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-size:44.2px;font-family:"Open Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-size:16.9px;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-size:26px;font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-size:26px;font-family:"Open Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-size:57.2px;font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-size:19.5px;font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-size:18.2px;font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="einVBgPIL7NJWCrdKUAEqegKxgKHHsS-dMuAJ62Q0Fg" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theraymorejournal.com&amp;id=48764405&amp;t=1553180397&amp;back=https%3A%2F%2Ftheraymorejournal.com%2F2019%2F03%2F19%2Fray-pec-girls-fall-in-soccer-opener%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theraymorejournal.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="https://theraymorejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="https://theraymorejournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Ray-Pec girls fall in soccer opener Comments Feed" href="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkt1uwyAMhV9oFFVaqt5MexZDXOIWMMKgtm8/knb9WTe0m8TH8XeMY/QxKcuxYCw6VJV8dRRFH5PloCSQx/MPtbIib/p3zNMBRe+xJLAHtaiXcuPZ3ftwHmEU7Twb8LdaitbXsVm1hB5JFmpxNBnyWUs5e1wFir3DWM7Y8iFBmSsCjgToMbSyHhbS5puaw6lN0p358nOMSRlFVHsGqkGVqTV65S5pnarReEpc43idpdeARodFNNb2lQ+EysNRFwzJQ2lm/zbYgUXTHJbFGD49kqQjF2qw3IKepUNWbSNQiOOTUDsPlHtoxvkGtNAt273LHgR2NjeQ71GvPLGUy0m0TJDnXtd3jxK2BL6N4vhZ/LXG6f3h4n6Gj/UwrLfr7WYY9l8ju0Jv?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzkEKAjEMBdAL2ak6duFCPEutcUidpLVJHfT0dkAXwqAQ+Iv/4MdO2SCHsZ5BbGx3q1Ae7+iirOwvYAiH4hU6Qv7gkFiBdbY5iRKI+AEWWkonHMFUgdIAa5u5pAX3/RLyHWH6yyJo9uFqCgg+5/UjHTbOrbe7fd+7+AI4w1vP'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theraymorejournal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Raymore City Hall front now reopened' href='https://theraymorejournal.com/2019/03/19/raymore-city-hall-front-now-reopened/' />
<link rel='next' title='Ray-Pec schools coming to end of Spring Break' href='https://theraymorejournal.com/2019/03/19/ray-pec-schools-coming-to-end-of-spring-break/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/" />
<link rel='shortlink' href='https://wp.me/p3iBQF-cke' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheraymorejournal.com%2F2019%2F03%2F19%2Fray-pec-girls-fall-in-soccer-opener%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheraymorejournal.com%2F2019%2F03%2F19%2Fray-pec-girls-fall-in-soccer-opener%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ray-Pec girls fall in soccer opener" />
<meta property="og:url" content="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/" />
<meta property="og:description" content="The Ray-Pec Lady Panthers soccer team had its season opener on Friday, March 15th, against Lee’s Summit. To read full story PLEASE purchase the March 21 issue of the Raymore Journal." />
<meta property="article:published_time" content="2019-03-20T01:11:56+00:00" />
<meta property="article:modified_time" content="2019-03-20T01:11:56+00:00" />
<meta property="og:site_name" content="The Journal" />
<meta property="og:image" content="https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg" />
<meta property="og:image:secure_url" content="https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg" />
<meta property="og:image:width" content="990" />
<meta property="og:image:height" content="1464" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RaymoreJournal" />
<meta name="twitter:site" content="@RaymoreJournal" />
<meta name="twitter:text:title" content="Ray-Pec girls fall in soccer opener" />
<meta name="twitter:image" content="https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/763eb91a32e468fee223b69ff30f85b1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/763eb91a32e468fee223b69ff30f85b1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/763eb91a32e468fee223b69ff30f85b1?s=114" />
<link rel='openid.server' href='https://theraymorejournal.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theraymorejournal.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theraymorejournal.com/osd.xml" title="The Journal" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Journal" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Serving Cass County since 1992" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theraymorejournal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/763eb91a32e468fee223b69ff30f85b1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Ray-Pec Lady Panthers soccer team had its season opener on Friday, March 15th, against Lee’s Summit. To read full story PLEASE purchase the March 21 issue of the Raymore Journal." />
	<style type="text/css">
			.site-title,
        .site-description {
            position: absolute !important;
            clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
            clip: rect(1px, 1px, 1px, 1px);
        }

        
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://theraymorejournal.files.wordpress.com/2018/11/cropped-journal-header-2018.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 257px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'expound', amp: false, siteid: 48764405, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-47382 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
			<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-487644052-5c93a6edb61c5">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-487644052-5c93a6edb61c5',  {
					collapseEmpty: 'before',
					sectionId: '487644052',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>
			<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://theraymorejournal.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://theraymorejournal.com/" title="The Journal" rel="home">The Journal</a></h1>
					<h2 class="site-description">Serving Cass County since 1992</h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-site-pages-container"><ul id="menu-site-pages" class="menu"><li id="menu-item-3388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3388"><a title="Page" href="https://theraymorejournal.com/">Home</a></li>
<li id="menu-item-3261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3261"><a href="https://theraymorejournal.com/about/">About</a></li>
<li id="menu-item-3262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3262"><a href="https://theraymorejournal.com/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-3263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3263"><a href="https://theraymorejournal.com/contact-us/advertising-information/">Advertising Information</a>
	<ul class="sub-menu">
		<li id="menu-item-7320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7320"><a href="https://theraymorejournal.com/contact-us/advertising-information/submit-classified-advertisement/">Submit Classified Advertisement</a></li>
	</ul>
</li>
	<li id="menu-item-3264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3264"><a href="https://theraymorejournal.com/contact-us/letter-to-the-editor/">Letter to the editor</a></li>
</ul>
</li>
<li id="menu-item-3265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3265"><a href="https://theraymorejournal.com/find-us/">Newspaper Locations</a></li>
<li id="menu-item-3266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3266"><a href="https://theraymorejournal.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-3267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3267"><a href="https://theraymorejournal.com/obituaries/belton/">Belton</a></li>
	<li id="menu-item-3268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3268"><a href="https://theraymorejournal.com/obituaries/butler/">Butler</a></li>
	<li id="menu-item-3269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3269"><a href="https://theraymorejournal.com/obituaries/cleveland/">Cleveland</a></li>
	<li id="menu-item-3270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3270"><a href="https://theraymorejournal.com/obituaries/garden-city/">Garden City</a></li>
	<li id="menu-item-3271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3271"><a href="https://theraymorejournal.com/obituaries/grandview/">Grandview</a></li>
	<li id="menu-item-3272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3272"><a href="https://theraymorejournal.com/obituaries/harrisonville/">Harrisonville</a></li>
	<li id="menu-item-3273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3273"><a href="https://theraymorejournal.com/obituaries/kansas-city/">Kansas City</a></li>
	<li id="menu-item-3274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3274"><a href="https://theraymorejournal.com/obituaries/lee/">Lee&#8217;s Summit</a></li>
	<li id="menu-item-3275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3275"><a href="https://theraymorejournal.com/obituaries/loch-lloyd/">Loch Lloyd</a></li>
	<li id="menu-item-3276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3276"><a href="https://theraymorejournal.com/obituaries/peculiar/">Peculiar</a></li>
	<li id="menu-item-3277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3277"><a href="https://theraymorejournal.com/obituaries/pleasant-hill/">Pleasant Hill</a></li>
	<li id="menu-item-3278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3278"><a href="https://theraymorejournal.com/obituaries/raymore/">Raymore</a></li>
	<li id="menu-item-3279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3279"><a href="https://theraymorejournal.com/obituaries/raytown/">Raytown</a></li>
</ul>
</li>
<li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3280"><a href="https://theraymorejournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-8208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8208"><a href="https://theraymorejournal.com/classifieds/">Classifieds</a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-47382" class="post-47382 post type-post status-publish format-standard hentry category-local-news">
	<header class="entry-header">
		<h1 class="entry-title">Ray-Pec girls fall in soccer opener</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://theraymorejournal.com/author/raymorejournal/">Raymore Journal</a> / <a class="entry-date" href="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/">2 days ago <span style="display:none;">March 19, 2019</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>The Ray-Pec Lady Panthers soccer team had its season opener on Friday, March 15th, against Lee’s Summit.</p>
<p>To read full story PLEASE purchase the March 21 issue of the Raymore Journal.<img data-attachment-id="47383" data-permalink="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/soccer/" data-orig-file="https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg?w=700" data-orig-size="990,1464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552674067&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="soccer" data-image-description="" data-medium-file="https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg?w=700?w=203" data-large-file="https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg?w=700?w=692" class="alignnone size-full wp-image-47383" src="https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg?w=700" alt="soccer" srcset="https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg?w=700 700w, https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg?w=101 101w, https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg?w=203 203w, https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg?w=768 768w, https://theraymorejournal.files.wordpress.com/2019/03/soccer.jpg 990w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-487644051-5c93a6edbc3a7">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-487644051-5c93a6edbc3a7',  {
					collapseEmpty: 'before',
					sectionId: '487644051',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-487644054-5c93a6edbc3aa">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-487644054-5c93a6edbc3aa',  {
					collapseEmpty: 'before',
					sectionId: '487644054',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-487644055-5c93a6edbc3d5">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-487644055-5c93a6edbc3d5', {
                    sectionId: '487644055',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share The Journal:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47382" class="share-facebook sd-button share-icon" href="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47382" class="share-twitter sd-button share-icon" href="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-47382" class="share-pinterest sd-button share-icon" href="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-48764405-47382-5c93a6edbd010' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=48764405&amp;post_id=47382&amp;origin=theraymorejournal.wordpress.com&amp;obj_id=48764405-47382-5c93a6edbd010' data-name='like-post-frame-48764405-47382-5c93a6edbd010'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://theraymorejournal.com/2019/03/19/ray-pec-girls-fall-in-soccer-opener/">March 19, 2019</a> in <a href="https://theraymorejournal.com/category/local-news/" rel="category tag">Local News</a>. 
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-47385" class="post-47385 post type-post status-publish format-standard hentry category-local-news">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://theraymorejournal.com/2019/03/19/ray-pec-schools-coming-to-end-of-spring-break/" rel="bookmark">Ray-Pec schools coming to end of Spring Break</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-47347" class="post-47347 post type-post status-publish format-standard hentry category-local-news">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://theraymorejournal.com/2019/03/06/ray-pec-prowlers-place-in-top-5-in-missouri-dance-team-competition/" rel="bookmark">Ray-Pec Prowlers place in top 5 in Missouri Dance team competition</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-47367" class="post-47367 post type-post status-publish format-standard hentry category-local-news">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://theraymorejournal.com/2019/03/12/last-day-of-school-for-ray-pec-schools-now-set-for-may-31/" rel="bookmark">Last day of school for Ray-Pec schools now set for May 31</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://theraymorejournal.com/2019/03/19/raymore-city-hall-front-now-reopened/" rel="prev"><span class="meta-nav">&larr;</span> Raymore City Hall front now reopened</a></div>		<div class="nav-next"><a href="https://theraymorejournal.com/2019/03/19/ray-pec-schools-coming-to-end-of-spring-break/" rel="next">Ray-Pec schools coming to end of Spring Break <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/19/ray-pec-girls-fall-in-soccer-opener/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theraymorejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0099900cdf" /><input type="hidden" name="_wp_http_referer" value="/2019/03/19/ray-pec-girls-fall-in-soccer-opener/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47382' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b158e564d5" /></p>
<input type="hidden" name="genseq" value="1553180397" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-487644053-5c93a6edc4b5d">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-487644053-5c93a6edc4b5d',  {
					collapseEmpty: 'before',
					sectionId: '487644053',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>		<aside id="widget_contact_info-5" class="widget widget_contact_info"><h1 class="widget-title">Hours &amp; Info</h1><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=108+N.+Madison+St.+Raymore%2C+Mo+64083&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=108%2Bn.%2Bmadison%2Bst.%2Braymore%2C%2Bmo%2B64083" target="_blank">108 N. Madison St. <br/>Raymore, Mo 64083</a></div><div class="confit-phone"><span itemprop="telephone">785-989-4415</span></div><div class="confit-hours" itemprop="openingHours">By appointment</div></div></aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">Search The Journal</h1>	<form method="get" id="searchform" class="searchform" action="https://theraymorejournal.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="media_image-52" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="700" height="342" src="https://theraymorejournal.files.wordpress.com/2014/12/hensley-law-copy.jpg" class="image wp-image-3709 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Hensley Law Ad" srcset="https://theraymorejournal.files.wordpress.com/2014/12/hensley-law-copy.jpg?w=700&amp;h=342 700w, https://theraymorejournal.files.wordpress.com/2014/12/hensley-law-copy.jpg?w=150&amp;h=73 150w, https://theraymorejournal.files.wordpress.com/2014/12/hensley-law-copy.jpg?w=300&amp;h=147 300w, https://theraymorejournal.files.wordpress.com/2014/12/hensley-law-copy.jpg?w=768&amp;h=375 768w, https://theraymorejournal.files.wordpress.com/2014/12/hensley-law-copy.jpg?w=1024&amp;h=500 1024w, https://theraymorejournal.files.wordpress.com/2014/12/hensley-law-copy.jpg 1228w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="3709" data-permalink="https://theraymorejournal.com/hensley-law-copy/" data-orig-file="https://theraymorejournal.files.wordpress.com/2014/12/hensley-law-copy.jpg" data-orig-size="1228,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hensley Law copy" data-image-description="" data-medium-file="https://theraymorejournal.files.wordpress.com/2014/12/hensley-law-copy.jpg?w=300" data-large-file="https://theraymorejournal.files.wordpress.com/2014/12/hensley-law-copy.jpg?w=700" /></aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Browse The Journal</h1>		<ul>
				<li class="cat-item cat-item-17324"><a href="https://theraymorejournal.com/category/local-events/" title="These articles are written in order to inform the community about the local happenings in and around Raymore. ">Local Events</a>
</li>
	<li class="cat-item cat-item-51806"><a href="https://theraymorejournal.com/category/local-government/" title="These articles are written in order to inform the public about the happenings in and around city hall and to describe the actions taken by elected officials. ">Local Government</a>
</li>
	<li class="cat-item cat-item-10657"><a href="https://theraymorejournal.com/category/local-news/" title="Any breaking news, or any story that doesn&#039;t fit under anything else. ">Local News</a>
</li>
		</ul>
			</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Us On Twitter</h1><a class="twitter-timeline" data-width="200" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="474974966316675072" href="https://twitter.com/474974966316675072">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/raymorejournal">LIKE US ON FACEBOOK</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/raymorejournal" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/raymorejournal"><a href="https://www.facebook.com/raymorejournal">LIKE US ON FACEBOOK</a></blockquote></div>
		</div>
		</aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-487644053-5c93a6edc5e59">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-487644053-5c93a6edc5e59',  {
					collapseEmpty: 'before',
					sectionId: '487644053',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</div><!-- #secondary -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201912y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theraymorejournal.wordpress.com\/public.api\/connect\/?action=request&domain=theraymorejournal.com","logoutURL":"https:\/\/theraymorejournal.wordpress.com\/wp-login.php?action=logout&_wpnonce=0dae6dee6a","homeURL":"https:\/\/theraymorejournal.com\/","postID":"47382","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="48764405" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theraymorejournal.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Journal" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1e5232884a" /><input type="hidden" name="_wp_http_referer" value="/2019/03/19/ray-pec-girls-fall-in-soccer-opener/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theraymorejournal.com\/2019\/03\/19\/ray-pec-girls-fall-in-soccer-opener\/":47382};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/19/ray-pec-girls-fall-in-soccer-opener/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/widgets/contact-info/contact-info-map.css?m=1469676049h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"48764405","siteName":"The Journal","siteURL":"https:\/\/theraymorejournal.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/763eb91a32e468fee223b69ff30f85b1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheraymorejournal.com%2F2019%2F03%2F19%2Fray-pec-girls-fall-in-soccer-opener%2F&signup_flow=account&domain=theraymorejournal.com","themeURL":"","xhrURL":"https:\/\/theraymorejournal.com\/wp-admin\/admin-ajax.php","nonce":"ded8a6e67a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"530bca1a8e\" \/>","referer":"https:\/\/theraymorejournal.com\/2019\/03\/19\/ray-pec-girls-fall-in-soccer-opener\/","canFollow":"1","feedID":"9429368","statusMessage":"","customizeLink":"https:\/\/theraymorejournal.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheraymorejournal.wordpress.com%2F2019%2F03%2F19%2Fray-pec-girls-fall-in-soccer-opener%2F","postID":"47382","shortlink":"https:\/\/wp.me\/p3iBQF-cke","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theraymorejournal.com\/47382","statsLink":"https:\/\/wordpress.com\/stats\/post\/47382\/theraymorejournal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,673 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheraymorejournal.com%2F2019%2F03%2F19%2Fray-pec-girls-fall-in-soccer-opener%2F&signup_flow=account&domain=theraymorejournal.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theraymorejournal.com\/wp-admin\/admin-ajax.php","nonce":"41405643a7","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theraymorejournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheraymorejournal.com%2F2019%2F03%2F19%2Fray-pec-girls-fall-in-soccer-opener%2F","blog_id":"48764405","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=48764405&v=wpcom&tz=-5&user_id=0&subd=theraymorejournal","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1OwzAMfCHcDKYJ8QPxKChN3M5tvkicdXt7XGkbZUzV+BXHvruc7agpgYmBMbAairJ4IIPp2AzlSS1KvkJytadQlKMRi/qqWHGvg3WYb8G8Ry+QVFuFxxRrsLN00AfqNVMMj+HLSAkchRG6aGqBjq6uKBhXrVAEZqL3IgIZkzs1nv6oL6xPZHvkorBKNY6E4PSkGH1ymvEmv6IzICdtRvUpRlSnDbbCAvQt2kdZPBEzZmDyKE3iCk9b6QpanZXXRTgSQTxgzjSP4Jr7pwJn8VLWSGbe1Uy6RvfmX9LPyJf5QX5IPp2PZom685bROdaC7jIjuCTW/I1UPDJsm815ETH7B5Y/l6QjMdvFXxfwOq3wUywMndOUVdnrTKG/nEL68O/Pu9128/ry9rIZvgF8Ej+N'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'48764405','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'48764405','v':'wpcom','tz':'-5','user_id':'0','post':'47382','subd':'theraymorejournal'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQtTXV6LmM0bmtJdTFdRGxIZDdDbzVaSFYyJnhJa214WX5TaDdfeVA2dDVHU0dtP1oyM11GLUVmLVk3LklPUj9jW10teC1LP1VTU04rcWNNUFlETkZzVmFCcV94cUFOd054NHFYQkQ/fDddRlBaYW03aWo/Y3FyMk5EZ2JCRzAwTTIzZzJuaDUxPytBUj9Td0M5RyU4b1g2ay8/dy5qUmo/JkZNNXJTWzQwTnlrZTRmd0tmTUQ4LWNmeFJfWyVbeHpQZzR5T2dPUWc2RGlCWXI5TDVEYlp0ci9rc2ZDd0tbX0dmTlFUMEFsRnQ5NkRDYyVCTFc3dG1jNA=='}]);
_stq.push([ 'clickTrackerInit', '48764405', '47382' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>