<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theraymorejournal.com/xmlrpc.php">

<title>Raymore-Peculiar School Foundation Awards Grants &#8211; The Journal</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theraymorejournal.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="einVBgPIL7NJWCrdKUAEqegKxgKHHsS-dMuAJ62Q0Fg" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="https://theraymorejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="https://theraymorejournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Raymore-Peculiar School Foundation Awards Grants Comments Feed" href="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theraymorejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e486f6eb0d05bab977b5c5abf693d50a' href='https://theraymorejournal.com/_static/??-eJy1VN1awyAMfSGR7Ua98fNR/FKIFAeFL6HD+vRmdbpOt27qvCqkyTknf9SsTOoKdkXn0DvfsXa9XBskp5veB6ubkMxKBd8Q0KC5DAGvDfNV/WloaTEeDQ0wpL4oR97Oc9SUTIoRyaDOYFbgcM+oRlLeKlhjZxOxuiDkLJRJW1/ruXzeDtOP9WDBS4RPJEYNzFgEhIULGHf13Co4IwHloGCFQWUYMgSFL5mQWZkWzUoqPOWoZued0ahRhBTsGM0zlk15dEy2D6I8+NWo/6zcflkCL67f8p4N+1BZvXViO5bMLljlVJHGGN+Z0FuBNr38j/4VSSaCIAR4US1SmhLNDsLZ8IRrj5UvD5xJ2mTKP8mWgXRno34dnJrIgp0JnG3wdF0n5z+n1CJY+UyTyurdeHI1DpL8Q0u98Z1TBZpNGS+OH9GBitj1e9g/fRa4BULprx3Gowg+FfkoYjQn4+XBkrlKvHe5jr47hTBZ/I3rQ7xf3izuFrfLm+XdG5Qorkc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='storefront-gutenberg-blocks-inline-css'>

				.wp-block-button__link:not(.has-text-color) {
					color: #333333;
				}

				.wp-block-button__link:not(.has-text-color):hover,
				.wp-block-button__link:not(.has-text-color):focus,
				.wp-block-button__link:not(.has-text-color):active {
					color: #333333;
				}

				.wp-block-button__link:not(.has-background) {
					background-color: #eeeeee;
				}

				.wp-block-button__link:not(.has-background):hover,
				.wp-block-button__link:not(.has-background):focus,
				.wp-block-button__link:not(.has-background):active {
					border-color: #d5d5d5;
					background-color: #d5d5d5;
				}

				.wp-block-quote footer,
				.wp-block-quote cite,
				.wp-block-quote__citation {
					color: #6d6d6d;
				}

				.wp-block-pullquote cite,
				.wp-block-pullquote footer,
				.wp-block-pullquote__citation {
					color: #6d6d6d;
				}

				.wp-block-image figcaption {
					color: #6d6d6d;
				}

				.wp-block-separator.is-style-dots::before {
					color: #333333;
				}

				.wp-block-file a.wp-block-file__button {
					color: #333333;
					background-color: #eeeeee;
					border-color: #eeeeee;
				}

				.wp-block-file a.wp-block-file__button:hover,
				.wp-block-file a.wp-block-file__button:focus,
				.wp-block-file a.wp-block-file__button:active {
					color: #333333;
					background-color: #d5d5d5;
				}

				.wp-block-code,
				.wp-block-preformatted pre {
					color: #6d6d6d;
				}

				.wp-block-table:not( .has-background ):not( .is-style-stripes ) tbody tr:nth-child(2n) td {
					background-color: #fdfdfd;
				}

				.wp-block-cover .wp-block-cover__inner-container h1:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h2:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h3:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h4:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h5:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h6:not(.has-text-color) {
					color: #000000;
				}

				.wc-block-components-price-slider__range-input-progress,
				.rtl .wc-block-components-price-slider__range-input-progress {
					--range-color: #96588a;
				}

				/* Target only IE11 */
				@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
					.wc-block-components-price-slider__range-input-progress {
						background: #96588a;
					}
				}

				.wc-block-components-button:not(.is-link) {
					background-color: #333333;
					color: #ffffff;
				}

				.wc-block-components-button:not(.is-link):hover,
				.wc-block-components-button:not(.is-link):focus,
				.wc-block-components-button:not(.is-link):active {
					background-color: #1a1a1a;
					color: #ffffff;
				}

				.wc-block-components-button:not(.is-link):disabled {
					background-color: #333333;
					color: #ffffff;
				}

				.wc-block-cart__submit-container {
					background-color: #ffffff;
				}

				.wc-block-cart__submit-container::before {
					color: rgba(220,220,220,0.5);
				}

				.wc-block-components-order-summary-item__quantity {
					background-color: #ffffff;
					border-color: #6d6d6d;
					box-shadow: 0 0 0 2px #ffffff;
					color: #6d6d6d;
				}
			
</style>
<style id='storefront-style-inline-css'>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</style>
<style id='sp-parallax-hero-styles-inline-css'>

			.sph-hero a:not(.button) {
				color: #96588a;
			}

			.overlay.animated h1:after {
				color: #ffffff;
			}

			.overlay.animated span:before {
				background-color: #96588a;
			}
</style>
<style id='sp-reviews-styles-inline-css'>

			.style-2 .sr-review-content {
				background-color: #ffffff;
			}

			.style-2 .sr-review-content:after {
				border-top-color: #ffffff !important;
			}

			.star-rating span:before,
			.star-rating:before {
				color: #96588a;
			}

			.star-rating:before {
				opacity: 0.25;
			}

			.sr-carousel .owl-prev:before, .sr-carousel .owl-next:before {
				color: #96588a;
			}

			ul.product-reviews li.product-review.style-3 .inner {
				background-color: rgba( 255, 255, 255,0.8 );
			}
</style>
<style id='sp-product-hero-styles-inline-css'>

			.sprh-hero a:not(.button) {
				color: #96588a;
			}
</style>
<style id='storefront-woocommerce-style-inline-css'>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</style>
<style id='sp-princing-tables-styles-inline-css'>

			.storefront-pricing-column h2.column-title {
				background-color: #2c2d33;
				color: #ffffff;
			}

			.storefront-pricing-column.highlight h2.column-title {
				background-color: #96588a;
				color: #ffffff;
			}
</style>
<style id='storefront-mega-menus-frontend-inline-css'>

			.smm-mega-menu {
				background-color: #ffffff;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.button {
				background-color: #eeeeee !important;
				border-color: #eeeeee !important;
				color: #333333 !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.button:hover {
				background-color: #d5d5d5 !important;
				border-color: #d5d5d5 !important;
				color: #333333 !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.added_to_cart {
				background-color: #333333 !important;
				border-color: #333333 !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.added_to_cart:hover {
				background-color: #1a1a1a !important;
				border-color: #1a1a1a !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .widget h3.widget-title,
			.main-navigation ul li.smm-active li ul.products li.product h3 {
				color: #404040;
			}

			.main-navigation ul li.smm-active ul.sub-menu li a {
				color: #333333;
			}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C300%2C300italic%2C400italic%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=3.0.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://theraymorejournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theraymorejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://theraymorejournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theraymorejournal.com/wp-json/wp/v2/posts/62440" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theraymorejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theraymorejournal.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/" />
<link rel='shortlink' href='https://wp.me/p3iBQF-gf6' />
<link rel="alternate" type="application/json+oembed" href="https://theraymorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheraymorejournal.com%2F2020%2F12%2F28%2Fraymore-peculiar-school-foundation-awards-grants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theraymorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheraymorejournal.com%2F2020%2F12%2F28%2Fraymore-peculiar-school-foundation-awards-grants%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="The Raymore-Peculiar Public School Foundation on Dec. 11 awarded 19 Classroom Impact Grants, totaling $10,359, to teachers across the district. Many of the grants will provide hands-on experiences for students. Some examples include sewing machines, Instant Pots, a slab roller for ceramic projects, and musical instruments. Superintendent Dr. Mike Slagle, Foundation Executive Director Jodie Huston,&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Raymore-Peculiar School Foundation Awards Grants" />
<meta property="og:url" content="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/" />
<meta property="og:description" content="The Raymore-Peculiar Public School Foundation on Dec. 11 awarded 19 Classroom Impact Grants, totaling $10,359, to teachers across the district. Many of the grants will provide hands-on experiences …" />
<meta property="article:published_time" content="2020-12-29T00:35:22+00:00" />
<meta property="article:modified_time" content="2020-12-29T00:35:22+00:00" />
<meta property="og:site_name" content="The Journal" />
<meta property="og:image" content="https://theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="508" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Raymore-Peculiar School Foundation Awards Grants" />
<meta name="twitter:image" content="https://theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'storefront', amp: false, siteid: 48764405, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
		<div id="atatags-487644052-5fefaf310cbe2"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-487644052-5fefaf310cbe2',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-62440 single-format-standard wp-embed-responsive theme-storefront woocommerce-demo-store woocommerce-no-js storefront-full-width-content storefront-align-wide right-sidebar woocommerce-active sp-shop-alignment-center storefront-pricing-tables-active storefront-product-hero-active sbc-default-2">



<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner" style="">

		<div class="col-full">		<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="site-branding">
			<div class="beta site-title"><a href="https://theraymorejournal.com/" rel="home">The Journal</a></div><p class="site-description">Serving Cass County since 1992</p>		</div>
					<div class="site-search">
				<div class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="https://theraymorejournal.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-0" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<button type="submit" value="Search">Search</button>
	<input type="hidden" name="post_type" value="product" />
</form>
</div>			</div>
			</div><div class="storefront-primary-navigation"><div class="col-full">		<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
		<button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span>Menu</span></button>
			<div class="primary-navigation"><ul id="menu-site-pages" class="menu"><li id="menu-item-3388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3388"><a title="Page" href="http://theraymorejournal.com/">Home</a></li>
<li id="menu-item-3261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3261"><a href="https://theraymorejournal.com/about/">About</a></li>
<li id="menu-item-48671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48671"><a href="https://theraymorejournal.com/issues/">Issues</a></li>
<li id="menu-item-3262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3262"><a href="https://theraymorejournal.com/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-3264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3264"><a href="https://theraymorejournal.com/contact-us/letter-to-the-editor/">Letter to the editor</a></li>
</ul>
</li>
<li id="menu-item-3265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3265"><a href="https://theraymorejournal.com/find-us/">Newspaper Locations</a></li>
</ul></div><div class="menu"><ul>
<li ><a href="https://theraymorejournal.com/">Home</a></li><li class="page_item page-item-60833"><a href="https://theraymorejournal.com/2020-2/">2020</a></li>
<li class="page_item page-item-60829"><a href="https://theraymorejournal.com/2021-2/">2021</a></li>
<li class="page_item page-item-52899"><a href="https://theraymorejournal.com/august-13-2020/">August 13, 2020</a></li>
<li class="page_item page-item-53378"><a href="https://theraymorejournal.com/august-20-2020/">August 20, 2020</a></li>
<li class="page_item page-item-48693"><a href="https://theraymorejournal.com/august-2020/">August 2020</a></li>
<li class="page_item page-item-60848"><a href="https://theraymorejournal.com/august-2020-2/">August 2020</a></li>
<li class="page_item page-item-53891"><a href="https://theraymorejournal.com/august-27-2020/">August 27,  2020</a></li>
<li class="page_item page-item-52622"><a href="https://theraymorejournal.com/august-6-2020/">August 6, 2020</a></li>
<li class="page_item page-item-61209"><a href="https://theraymorejournal.com/december-10-2020/">December 10, 2020</a></li>
<li class="page_item page-item-61626"><a href="https://theraymorejournal.com/december-17-2020/">December 17, 2020</a></li>
<li class="page_item page-item-48706"><a href="https://theraymorejournal.com/december-2020/">December 2020</a></li>
<li class="page_item page-item-60860"><a href="https://theraymorejournal.com/december-2020-2/">December 2020</a></li>
<li class="page_item page-item-62084"><a href="https://theraymorejournal.com/december-24-2020/">December 24, 2020</a></li>
<li class="page_item page-item-60670"><a href="https://theraymorejournal.com/december-12-2020/">December 3, 2020</a></li>
<li class="page_item page-item-62428"><a href="https://theraymorejournal.com/december-31-2020/">December 31, 2020</a></li>
<li class="page_item page-item-48667"><a href="https://theraymorejournal.com/issues/">Issues</a></li>
<li class="page_item page-item-51086"><a href="https://theraymorejournal.com/july-16-2020/">July 16, 2020</a></li>
<li class="page_item page-item-50242"><a href="https://theraymorejournal.com/july-2-2020/">July 2, 2020</a></li>
<li class="page_item page-item-48691"><a href="https://theraymorejournal.com/july-2020/">July 2020</a></li>
<li class="page_item page-item-60846"><a href="https://theraymorejournal.com/july-2020-2/">July 2020</a></li>
<li class="page_item page-item-51659"><a href="https://theraymorejournal.com/july-23-2020/">July 23, 2020</a></li>
<li class="page_item page-item-52119"><a href="https://theraymorejournal.com/july-30-2020/">July 30, 2020</a></li>
<li class="page_item page-item-50677"><a href="https://theraymorejournal.com/july-9-2020/">July 9, 2020</a></li>
<li class="page_item page-item-48753"><a href="https://theraymorejournal.com/june-11-2020/">June 11, 2020</a></li>
<li class="page_item page-item-49212"><a href="https://theraymorejournal.com/june-18-2020/">June 18, 2020</a></li>
<li class="page_item page-item-48684"><a href="https://theraymorejournal.com/june-2020/">June 2020</a></li>
<li class="page_item page-item-60843"><a href="https://theraymorejournal.com/june-2020-2/">June 2020</a></li>
<li class="page_item page-item-49737"><a href="https://theraymorejournal.com/june-25-2020/">June 25, 2020</a></li>
<li class="page_item page-item-48710"><a href="https://theraymorejournal.com/june-4/">June 4, 2020</a></li>
<li class="page_item page-item-48588"><a href="https://theraymorejournal.com/my-account/">My account</a></li>
<li class="page_item page-item-59119"><a href="https://theraymorejournal.com/november-12-2020/">November 12, 2020</a></li>
<li class="page_item page-item-59720"><a href="https://theraymorejournal.com/november-19-2020/">November 19, 2020</a></li>
<li class="page_item page-item-48703"><a href="https://theraymorejournal.com/november-2020/">November 2020</a></li>
<li class="page_item page-item-60862"><a href="https://theraymorejournal.com/november-2020-2/">November 2020</a></li>
<li class="page_item page-item-60076"><a href="https://theraymorejournal.com/november-26-2020/">November 26, 2020</a></li>
<li class="page_item page-item-58755"><a href="https://theraymorejournal.com/november-5-2020/">November 5, 2020</a></li>
<li class="page_item page-item-56431"><a href="https://theraymorejournal.com/october-1-2020/">October 1, 2020</a></li>
<li class="page_item page-item-57314"><a href="https://theraymorejournal.com/october-15-2020/">October 15, 2020</a></li>
<li class="page_item page-item-48697"><a href="https://theraymorejournal.com/october-2020/">October 2020</a></li>
<li class="page_item page-item-60857"><a href="https://theraymorejournal.com/october-2020-2/">October 2020</a></li>
<li class="page_item page-item-57733"><a href="https://theraymorejournal.com/october-22-2020/">October 22, 2020</a></li>
<li class="page_item page-item-58151"><a href="https://theraymorejournal.com/october-29-2020/">October 29, 2020</a></li>
<li class="page_item page-item-56870"><a href="https://theraymorejournal.com/october-8-2020/">October 8, 2020</a></li>
<li class="page_item page-item-54845"><a href="https://theraymorejournal.com/september-10-2020/">September 10, 2020</a></li>
<li class="page_item page-item-55470"><a href="https://theraymorejournal.com/september-17-2020/">September 17, 2020</a></li>
<li class="page_item page-item-48695"><a href="https://theraymorejournal.com/september-2020/">September 2020</a></li>
<li class="page_item page-item-60854"><a href="https://theraymorejournal.com/september-2020-2/">September 2020</a></li>
<li class="page_item page-item-56071"><a href="https://theraymorejournal.com/september-24-2020/">September 24, 2020</a></li>
<li class="page_item page-item-54304"><a href="https://theraymorejournal.com/september-4-2020/">September 3, 2020</a></li>
<li class="page_item page-item-1"><a href="https://theraymorejournal.com/about/">About</a></li>
<li class="page_item page-item-119 page_item_has_children"><a href="https://theraymorejournal.com/contact-us/">Contact us</a>
<ul class='children'>
	<li class="page_item page-item-1273 page_item_has_children"><a href="https://theraymorejournal.com/contact-us/advertising-information/">Advertising Information</a>
	<ul class='children'>
		<li class="page_item page-item-6717"><a href="https://theraymorejournal.com/contact-us/advertising-information/submit-classified-advertisement/">Submit Classified Advertisement</a></li>
	</ul>
</li>
	<li class="page_item page-item-1344"><a href="https://theraymorejournal.com/contact-us/letter-to-the-editor/">Letter to the editor</a></li>
</ul>
</li>
<li class="page_item page-item-1083"><a href="https://theraymorejournal.com/find-us/">Newspaper Locations</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
				<ul id="site-header-cart" class="site-header-cart menu">
			<li class="">
							<a class="cart-contents" href="https://theraymorejournal.com/cart__trashed/" title="View your shopping cart">
								<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>0.00</span> <span class="count">0 items</span>
			</a>
					</li>
			<li>
				<div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>			</li>
		</ul>
			</div></div>
	</header><!-- #masthead -->

	<div class="storefront-breadcrumb"><div class="col-full"><nav class="woocommerce-breadcrumb"><a href="https://theraymorejournal.com">Home</a><span class="breadcrumb-separator"> / </span><a href="https://theraymorejournal.com/category/local-news/">Local News</a><span class="breadcrumb-separator"> / </span>Raymore-Peculiar School Foundation Awards Grants</nav></div></div>
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<div class="woocommerce"></div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-62440" class="post-62440 post type-post status-publish format-standard hentry category-local-news">

			<header class="entry-header">
		
			<span class="posted-on">Posted on <a href="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-28T18:35:22-06:00">December 28, 2020</time></a></span> <span class="post-author">by <a href="https://theraymorejournal.com/author/raymorejournal/" rel="author">Raymore Journal</a></span> <span class="post-comments">&mdash; <a href="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/#respond">Leave a comment</a></span><h1 class="entry-title">Raymore-Peculiar School Foundation Awards Grants</h1>		</header><!-- .entry-header -->
				<div class="entry-content">
		
<p>The Raymore-Peculiar Public School Foundation on Dec. 11 awarded 19 Classroom Impact Grants, totaling $10,359, to teachers across the district. Many of the grants will provide hands-on experiences for students. Some examples include sewing machines, Instant Pots, a slab roller for ceramic projects, and musical instruments. Superintendent Dr. Mike Slagle, Foundation Executive Director Jodie Huston, Board Member Rich Bartow, and Foundation Secretary/Treasurer Pam Steele made the surprise presentations. To minimize the group size, presentations were made in the school foyers. Because there are so many grants awarded, the Raymore Journal is breaking up the photos in multiple editions.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="62444" data-permalink="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/hs-allen-clark-1/" data-orig-file="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?fit=720%2C508&amp;ssl=1" data-orig-size="720,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607695421&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HS-Allen-Clark-1" data-image-description data-medium-file="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?fit=720%2C508&amp;ssl=1" loading="lazy" width="720" height="508" src="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?resize=720%2C508&#038;ssl=1" alt class="wp-image-62444 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?resize=300%2C212&amp;ssl=1 300w, https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?resize=150%2C106&amp;ssl=1 150w, https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?resize=416%2C294&amp;ssl=1 416w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?resize=720%2C508&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="62444" data-permalink="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/hs-allen-clark-1/" data-orig-file="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?fit=720%2C508&amp;ssl=1" data-orig-size="720,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607695421&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HS-Allen-Clark-1" data-image-description="" data-medium-file="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?fit=720%2C508&amp;ssl=1" loading="lazy" width="720" height="508" src="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?resize=720%2C508&#038;ssl=1" alt="" class="wp-image-62444" srcset="https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?resize=300%2C212&amp;ssl=1 300w, https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?resize=150%2C106&amp;ssl=1 150w, https://i2.wp.com/theraymorejournal.com/wp-content/uploads/2020/12/HS-Allen-Clark-1.jpg?resize=416%2C294&amp;ssl=1 416w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></figure>
		<div id="atatags-487644051-5fefaf315c9c8"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-487644051-5fefaf315c9c8',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share The Journal:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62440" class="share-facebook sd-button share-icon" href="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62440" class="share-twitter sd-button share-icon" href="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-62440" class="share-pinterest sd-button share-icon" href="https://theraymorejournal.com/2020/12/28/raymore-peculiar-school-foundation-awards-grants/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-48764405-62440-5fefaf315d1f6' data-src='https://widgets.wp.com/likes/#blog_id=48764405&amp;post_id=62440&amp;origin=theraymorejournal.com&amp;obj_id=48764405-62440-5fefaf315d1f6' data-name='like-post-frame-48764405-62440-5fefaf315d1f6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div><!-- .entry-content -->
		
		<aside class="entry-taxonomy">
						<div class="cat-links">
				Category: <a href="https://theraymorejournal.com/category/local-news/" rel="category tag">Local News</a>			</div>
			
					</aside>

		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://theraymorejournal.com/2020/12/28/2020-in-review-from-a-raymore-perspective/" rel="prev"><span class="screen-reader-text">Previous post: </span>2020 in review from a Raymore perspective</a></div></div></nav>
<section id="comments" class="comments-area" aria-label="Post Comments">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/28/raymore-peculiar-school-foundation-awards-grants/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=48764405&#038;postid=62440&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b74d2fe1f158f67450546d61382ac98d1c0078a2#parent=https%3A%2F%2Ftheraymorejournal.com%2F2020%2F12%2F28%2Fraymore-peculiar-school-foundation-awards-grants%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!-- #comments -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

					<div class="site-info">
			&copy; The Journal 2021						<br />
								<a href="https://wordpress.com/?ref=footer_website" target="_blank" title="WordPress.com - The Best eCommerce Platform for WordPress" rel="author">Built with Storefront &amp; WordPress.com</a>.					</div><!-- .site-info -->
				<div class="storefront-handheld-footer-bar">
			<ul class="columns-3">
									<li class="my-account">
						<a href="https://theraymorejournal.com/my-account/">My Account</a>					</li>
									<li class="search">
						<a href="">Search</a>			<div class="site-search">
				<div class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="https://theraymorejournal.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-1">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-1" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<button type="submit" value="Search">Search</button>
	<input type="hidden" name="post_type" value="product" />
</form>
</div>			</div>
								</li>
									<li class="cart">
									<a class="footer-cart-contents" href="https://theraymorejournal.com/cart__trashed/">Cart				<span class="count">0</span>
			</a>
							</li>
							</ul>
		</div>
		
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202153'></script>
<p class="woocommerce-store-notice demo_store" data-notice-id="c4ac3118aca5b5de8f4c0bd1d4c52c9b" style="display:none;">This is an example of a sitewide notice - you can change or remove this text in the Customizer under "Store Notice" <a href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p><script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/theraymorejournal.com"}},{"@type":"ListItem","position":2,"item":{"name":"Local News","@id":"https:\/\/theraymorejournal.com\/category\/local-news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Raymore-Peculiar School Foundation Awards Grants","@id":"https:\/\/theraymorejournal.com\/2020\/12\/28\/raymore-peculiar-school-foundation-awards-grants\/"}}]}</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theraymorejournal.com\/2020\/12\/28\/raymore-peculiar-school-foundation-awards-grants\/":62440};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/12/28/raymore-peculiar-school-foundation-awards-grants/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://theraymorejournal.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-17534e50affe769b8785dbf582d2affa' href='https://theraymorejournal.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theraymorejournal.com\/cart__trashed\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://theraymorejournal.com/_static/??-eJydj90OgjAMhV/IUfACr4zXPoDXZmwTOrYVtxL07UUk0cSfBK962p7zpR06oSiwCQyd62sMCazhTqoWjhgUVD06DV1DTGEumceQ2bQa3qOKKkeqTaAxMdjnQMiAXjLS8qTDuuGKLl+CA5Ei701UBmRKhtM9bc+9iVcxIXqc22xqD/sfD3ymneJk0yC1FkxCyciLITaNRmrRjCp7qP8PeVnPkJ3fFmVeFpt8XZY3bYOyyQ=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bd3507d7ec7049bd401f16851cc75100","fragment_name":"wc_fragments_bd3507d7ec7049bd401f16851cc75100","request_timeout":"5000"};
</script>
<script src='https://theraymorejournal.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script id='mailchimp-woocommerce-js-extra'>
var mailchimp_public_data = {"site_url":"https:\/\/theraymorejournal.com","ajax_url":"https:\/\/theraymorejournal.com\/wp-admin\/admin-ajax.php","language":"en"};
</script>
<script type='text/javascript'  src='https://theraymorejournal.com/_static/??-eJyVUstygzAM/KE6Dpckl04/pSNsAQK/asuh5OtrSJnSmR7qo7Xa1WrlOQjlHaNjGUzuySVpgYwayAbR+Shm75W3FqNCGXJrSMnx2HPAxRM/WXKnMb3MP9I8oMUkE/uIXSxFCSkhp1XKwZ16YPKukpgmCsKQm4pPlZPo6POgQE6ZrHHr3Aw6FhGDWSqn3NFpH2XA8Adxj2xEDqCmvRkyewvMa1ZPRBh4LIIs9OucuGV4KP1D+r0sJNtMRsvgExe/qTDriONHxricdk8REz0qJQxNZYOik3EApw3GyjyP/2lA0BiFgsiVKp33/Gv08dzlibZF/Q2/2dfmcr6dr82luX0Boyoeig=='></script>
<script data-namespace="paypal_sdk" data-partner-attribution-id="WooThemes_EC" src='https://www.paypal.com/sdk/js?client-id=AQbghYd-7mRPyimEriYScIgTnYUsLnr5wVnPnmfPaSzwKrUe3qNzfEc5hXr9Ucf_JG_HFAZpJMJYXMuk&#038;intent=capture&#038;locale=en_US&#038;components=buttons,funding-eligibility,messages&#038;commit=false&#038;currency=USD' id='paypal-checkout-sdk-js'></script>
<script id='wc-gateway-ppec-smart-payment-buttons-js-extra'>
var wc_ppec_context = {"use_checkout_js":"","environment":"production","locale":"en_US","page":null,"button_color":"gold","button_shape":"rect","button_label":"paypal","start_checkout_nonce":"625eabcf4b","start_checkout_url":"\/?wc-ajax=wc_ppec_start_checkout","return_url":"https:\/\/theraymorejournal.com\/checkout__trashed\/","cancel_url":"","generic_error_msg":"An error occurred while processing your PayPal payment. Please contact the store owner for assistance.","mini_cart_button_layout":"vertical","mini_cart_button_size":"responsive","mini_cart_button_label":"paypal","mini_cart_disallowed_methods":["CARD"]};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theraymorejournal.com\/wp-admin\/admin-ajax.php","nonce":"c668a05f98","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theraymorejournal.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheraymorejournal.com%2F2020%2F12%2F28%2Fraymore-peculiar-school-foundation-awards-grants%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://theraymorejournal.com/_static/??-eJx1jUEOwjAMBD9EmvZAJQ6IpyDXmJK2jqPYUejvKUIVB8R1d2e2JocSjaL5tJQxRPVVBIWZMpIbwajC6hKsCRZHz5RJ1eGDcJZiHlTJ1E8bhd9xInTKkO3N8eZ2QzGTqM2kh/r7OJElwNlfQ0Q/lLDcPEKWorTsnduDhkP8o4E5KJN9NHfJvO0ufO76tjv1x75rX80XWYM='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://theraymorejournal.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202153#ver=202153' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48764405&postid=62440&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b74d2fe1f158f67450546d61382ac98d1c0078a2#parent=https%3A%2F%2Ftheraymorejournal.com%2F2020%2F12%2F28%2Fraymore-peculiar-school-foundation-awards-grants%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48764405&postid=62440&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b74d2fe1f158f67450546d61382ac98d1c0078a2#parent=https%3A%2F%2Ftheraymorejournal.com%2F2020%2F12%2F28%2Fraymore-peculiar-school-foundation-awards-grants%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202153.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'48764405',post:'62440',tz:'-6',srv:'theraymorejournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '48764405', '62440' ]);
</script>

</body>
</html>
