<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theraymorejournal.com/xmlrpc.php">

<title>Grants helping Belton provide more services for its citizens &#8211; The Journal</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theraymorejournal.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="einVBgPIL7NJWCrdKUAEqegKxgKHHsS-dMuAJ62Q0Fg" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="https://theraymorejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="https://theraymorejournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Grants helping Belton provide more services for its citizens Comments Feed" href="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theraymorejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-c44d1bd7fda90e5cf4b8b9380ce174e4' href='https://theraymorejournal.com/_static/??-eJy1VFtSwzAMvBDGQ2EY+GA4CqPYwjG1Y4/k1ITTo4ZCU6BpgfIVW5F2Vy/XrEzqCnZF59A737F2vVwbJKeb3germ5DMUgXfENCguQwBzw3zWf1paGkx7g0NMKS+KEfeznPUlEyKEcmgzmCW4HDHqEZS3ihYYWcTsToh5CyUSRtf67l83L6nH+vBgpcIH0mMGpixCAgLFzBu67lRcEQCykHBCoPKMGQICp8zIbMyLZqlVHjKUc3WO6NRowgp2D6aJyzr8uiYbB9EefDLUf9Ruf2yBF5cv+Q9G/ausnrrxLYvmW2wyqkijTG+M6G3Am16+R/9C5JMBEEI8KxapDQlmh2Eo+EJVx4rnx44k7TJlH+SLQPpjkb9PDg1kQU7Ezjb4Om6Ts5/TqlFsPKZJpXVm/HganxL8g8t9cZ3ThVo1mU8OX5EBypi1+9g//RZ4BYIpb92GI8i+FDkg4jRnIyXB0vmKvHO5Tz67hDCZPHXrvfx7uL64vJqcbO4XbwClCauRw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='storefront-gutenberg-blocks-inline-css'>

				.wp-block-button__link:not(.has-text-color) {
					color: #333333;
				}

				.wp-block-button__link:not(.has-text-color):hover,
				.wp-block-button__link:not(.has-text-color):focus,
				.wp-block-button__link:not(.has-text-color):active {
					color: #333333;
				}

				.wp-block-button__link:not(.has-background) {
					background-color: #eeeeee;
				}

				.wp-block-button__link:not(.has-background):hover,
				.wp-block-button__link:not(.has-background):focus,
				.wp-block-button__link:not(.has-background):active {
					border-color: #d5d5d5;
					background-color: #d5d5d5;
				}

				.wp-block-quote footer,
				.wp-block-quote cite,
				.wp-block-quote__citation {
					color: #6d6d6d;
				}

				.wp-block-pullquote cite,
				.wp-block-pullquote footer,
				.wp-block-pullquote__citation {
					color: #6d6d6d;
				}

				.wp-block-image figcaption {
					color: #6d6d6d;
				}

				.wp-block-separator.is-style-dots::before {
					color: #333333;
				}

				.wp-block-file a.wp-block-file__button {
					color: #333333;
					background-color: #eeeeee;
					border-color: #eeeeee;
				}

				.wp-block-file a.wp-block-file__button:hover,
				.wp-block-file a.wp-block-file__button:focus,
				.wp-block-file a.wp-block-file__button:active {
					color: #333333;
					background-color: #d5d5d5;
				}

				.wp-block-code,
				.wp-block-preformatted pre {
					color: #6d6d6d;
				}

				.wp-block-table:not( .has-background ):not( .is-style-stripes ) tbody tr:nth-child(2n) td {
					background-color: #fdfdfd;
				}

				.wp-block-cover .wp-block-cover__inner-container h1:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h2:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h3:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h4:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h5:not(.has-text-color),
				.wp-block-cover .wp-block-cover__inner-container h6:not(.has-text-color) {
					color: #000000;
				}

				.wc-block-components-price-slider__range-input-progress,
				.rtl .wc-block-components-price-slider__range-input-progress {
					--range-color: #96588a;
				}

				/* Target only IE11 */
				@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
					.wc-block-components-price-slider__range-input-progress {
						background: #96588a;
					}
				}

				.wc-block-components-button:not(.is-link) {
					background-color: #333333;
					color: #ffffff;
				}

				.wc-block-components-button:not(.is-link):hover,
				.wc-block-components-button:not(.is-link):focus,
				.wc-block-components-button:not(.is-link):active {
					background-color: #1a1a1a;
					color: #ffffff;
				}

				.wc-block-components-button:not(.is-link):disabled {
					background-color: #333333;
					color: #ffffff;
				}

				.wc-block-cart__submit-container {
					background-color: #ffffff;
				}

				.wc-block-cart__submit-container::before {
					color: rgba(220,220,220,0.5);
				}

				.wc-block-components-order-summary-item__quantity {
					background-color: #ffffff;
					border-color: #6d6d6d;
					box-shadow: 0 0 0 2px #ffffff;
					color: #6d6d6d;
				}
			
</style>
<style id='storefront-style-inline-css'>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</style>
<style id='sp-parallax-hero-styles-inline-css'>

			.sph-hero a:not(.button) {
				color: #96588a;
			}

			.overlay.animated h1:after {
				color: #ffffff;
			}

			.overlay.animated span:before {
				background-color: #96588a;
			}
</style>
<style id='sp-reviews-styles-inline-css'>

			.style-2 .sr-review-content {
				background-color: #ffffff;
			}

			.style-2 .sr-review-content:after {
				border-top-color: #ffffff !important;
			}

			.star-rating span:before,
			.star-rating:before {
				color: #96588a;
			}

			.star-rating:before {
				opacity: 0.25;
			}

			.sr-carousel .owl-prev:before, .sr-carousel .owl-next:before {
				color: #96588a;
			}

			ul.product-reviews li.product-review.style-3 .inner {
				background-color: rgba( 255, 255, 255,0.8 );
			}
</style>
<style id='sp-product-hero-styles-inline-css'>

			.sprh-hero a:not(.button) {
				color: #96588a;
			}
</style>
<style id='storefront-woocommerce-style-inline-css'>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</style>
<style id='sp-princing-tables-styles-inline-css'>

			.storefront-pricing-column h2.column-title {
				background-color: #2c2d33;
				color: #ffffff;
			}

			.storefront-pricing-column.highlight h2.column-title {
				background-color: #96588a;
				color: #ffffff;
			}
</style>
<style id='storefront-mega-menus-frontend-inline-css'>

			.smm-mega-menu {
				background-color: #ffffff;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.button {
				background-color: #eeeeee !important;
				border-color: #eeeeee !important;
				color: #333333 !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.button:hover {
				background-color: #d5d5d5 !important;
				border-color: #d5d5d5 !important;
				color: #333333 !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.added_to_cart {
				background-color: #333333 !important;
				border-color: #333333 !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .smm-mega-menu a.added_to_cart:hover {
				background-color: #1a1a1a !important;
				border-color: #1a1a1a !important;
				color: #ffffff !important;
			}

			.main-navigation ul li.smm-active .widget h3.widget-title,
			.main-navigation ul li.smm-active li ul.products li.product h3 {
				color: #404040;
			}

			.main-navigation ul li.smm-active ul.sub-menu li a {
				color: #333333;
			}
</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C300%2C300italic%2C400italic%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=3.5.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://theraymorejournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theraymorejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://theraymorejournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theraymorejournal.com/wp-json/wp/v2/posts/64828" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theraymorejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theraymorejournal.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/" />
<link rel='shortlink' href='https://wp.me/p3iBQF-gRC' />
<link rel="alternate" type="application/json+oembed" href="https://theraymorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheraymorejournal.com%2F2021%2F02%2F15%2Fgrants-helping-belton-provide-more-services-for-its-citizens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theraymorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheraymorejournal.com%2F2021%2F02%2F15%2Fgrants-helping-belton-provide-more-services-for-its-citizens%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Do you ever wonder if the city of Belton actively pursues funding grants to extend current services or add new ones to benefit our citizens? The answer is, yes, and the city has done so successfully, too. There are a number of sources that address all kinds of programs – everything from city infrastructure /&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grants helping Belton provide more services for its citizens" />
<meta property="og:url" content="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/" />
<meta property="og:description" content="Do you ever wonder if the city of Belton actively pursues funding grants to extend current services or add new ones to benefit our citizens? The answer is, yes, and the city has done so successfull…" />
<meta property="article:published_time" content="2021-02-15T19:02:24+00:00" />
<meta property="article:modified_time" content="2021-02-15T19:02:24+00:00" />
<meta property="og:site_name" content="The Journal" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Grants helping Belton provide more services for its citizens" />
<meta name="twitter:image" content="https://s0.wp.com/i/webclip.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'storefront', amp: false, siteid: 48764405, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
		<div id="atatags-487644052-602c465057745"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-487644052-602c465057745',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-64828 single-format-standard wp-embed-responsive theme-storefront woocommerce-demo-store woocommerce-no-js storefront-full-width-content storefront-align-wide right-sidebar woocommerce-active sp-shop-alignment-center storefront-pricing-tables-active storefront-product-hero-active sbc-default-2">



<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner" style="">

		<div class="col-full">		<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="site-branding">
			<div class="beta site-title"><a href="https://theraymorejournal.com/" rel="home">The Journal</a></div><p class="site-description">Serving Cass County since 1992</p>		</div>
					<div class="site-search">
				<div class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="https://theraymorejournal.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-0" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<button type="submit" value="Search">Search</button>
	<input type="hidden" name="post_type" value="product" />
</form>
</div>			</div>
			</div><div class="storefront-primary-navigation"><div class="col-full">		<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
		<button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span>Menu</span></button>
			<div class="primary-navigation"><ul id="menu-site-pages" class="menu"><li id="menu-item-3388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3388"><a title="Page" href="http://theraymorejournal.com/">Home</a></li>
<li id="menu-item-3261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3261"><a href="https://theraymorejournal.com/about/">About</a></li>
<li id="menu-item-48671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48671"><a href="https://theraymorejournal.com/issues/">Issues</a></li>
<li id="menu-item-3262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3262"><a href="https://theraymorejournal.com/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-3264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3264"><a href="https://theraymorejournal.com/contact-us/letter-to-the-editor/">Letter to the editor</a></li>
</ul>
</li>
<li id="menu-item-3265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3265"><a href="https://theraymorejournal.com/find-us/">Newspaper Locations</a></li>
</ul></div><div class="menu"><ul>
<li ><a href="https://theraymorejournal.com/">Home</a></li><li class="page_item page-item-60833"><a href="https://theraymorejournal.com/2020-2/">2020</a></li>
<li class="page_item page-item-60829"><a href="https://theraymorejournal.com/2021-2/">2021</a></li>
<li class="page_item page-item-52899"><a href="https://theraymorejournal.com/august-13-2020/">August 13, 2020</a></li>
<li class="page_item page-item-53378"><a href="https://theraymorejournal.com/august-20-2020/">August 20, 2020</a></li>
<li class="page_item page-item-48693"><a href="https://theraymorejournal.com/august-2020/">August 2020</a></li>
<li class="page_item page-item-60848"><a href="https://theraymorejournal.com/august-2020-2/">August 2020</a></li>
<li class="page_item page-item-53891"><a href="https://theraymorejournal.com/august-27-2020/">August 27,  2020</a></li>
<li class="page_item page-item-52622"><a href="https://theraymorejournal.com/august-6-2020/">August 6, 2020</a></li>
<li class="page_item page-item-61209"><a href="https://theraymorejournal.com/december-10-2020/">December 10, 2020</a></li>
<li class="page_item page-item-61626"><a href="https://theraymorejournal.com/december-17-2020/">December 17, 2020</a></li>
<li class="page_item page-item-48706"><a href="https://theraymorejournal.com/december-2020/">December 2020</a></li>
<li class="page_item page-item-60860"><a href="https://theraymorejournal.com/december-2020-2/">December 2020</a></li>
<li class="page_item page-item-62084"><a href="https://theraymorejournal.com/december-24-2020/">December 24, 2020</a></li>
<li class="page_item page-item-60670"><a href="https://theraymorejournal.com/december-12-2020/">December 3, 2020</a></li>
<li class="page_item page-item-62428"><a href="https://theraymorejournal.com/december-31-2020/">December 31, 2020</a></li>
<li class="page_item page-item-64485"><a href="https://theraymorejournal.com/february-11-2021/">February 11, 2021</a></li>
<li class="page_item page-item-64814"><a href="https://theraymorejournal.com/february-18-2021/">February 18, 2021</a></li>
<li class="page_item page-item-64177"><a href="https://theraymorejournal.com/february-2021/">February 2021</a></li>
<li class="page_item page-item-64181"><a href="https://theraymorejournal.com/february-4-2021/">February 4, 2021</a></li>
<li class="page_item page-item-48667"><a href="https://theraymorejournal.com/issues/">Issues</a></li>
<li class="page_item page-item-63122"><a href="https://theraymorejournal.com/january-14-2021/">January 14, 2021</a></li>
<li class="page_item page-item-62762"><a href="https://theraymorejournal.com/january-2021/">January 2021</a></li>
<li class="page_item page-item-63482"><a href="https://theraymorejournal.com/january-21-2021/">January 21, 2021</a></li>
<li class="page_item page-item-63881"><a href="https://theraymorejournal.com/january-28-2021/">January 28, 2021</a></li>
<li class="page_item page-item-62738"><a href="https://theraymorejournal.com/january-7-2021/">January 7, 2021</a></li>
<li class="page_item page-item-51086"><a href="https://theraymorejournal.com/july-16-2020/">July 16, 2020</a></li>
<li class="page_item page-item-50242"><a href="https://theraymorejournal.com/july-2-2020/">July 2, 2020</a></li>
<li class="page_item page-item-48691"><a href="https://theraymorejournal.com/july-2020/">July 2020</a></li>
<li class="page_item page-item-60846"><a href="https://theraymorejournal.com/july-2020-2/">July 2020</a></li>
<li class="page_item page-item-51659"><a href="https://theraymorejournal.com/july-23-2020/">July 23, 2020</a></li>
<li class="page_item page-item-52119"><a href="https://theraymorejournal.com/july-30-2020/">July 30, 2020</a></li>
<li class="page_item page-item-50677"><a href="https://theraymorejournal.com/july-9-2020/">July 9, 2020</a></li>
<li class="page_item page-item-48753"><a href="https://theraymorejournal.com/june-11-2020/">June 11, 2020</a></li>
<li class="page_item page-item-49212"><a href="https://theraymorejournal.com/june-18-2020/">June 18, 2020</a></li>
<li class="page_item page-item-48684"><a href="https://theraymorejournal.com/june-2020/">June 2020</a></li>
<li class="page_item page-item-60843"><a href="https://theraymorejournal.com/june-2020-2/">June 2020</a></li>
<li class="page_item page-item-49737"><a href="https://theraymorejournal.com/june-25-2020/">June 25, 2020</a></li>
<li class="page_item page-item-48710"><a href="https://theraymorejournal.com/june-4/">June 4, 2020</a></li>
<li class="page_item page-item-48588"><a href="https://theraymorejournal.com/my-account/">My account</a></li>
<li class="page_item page-item-59119"><a href="https://theraymorejournal.com/november-12-2020/">November 12, 2020</a></li>
<li class="page_item page-item-59720"><a href="https://theraymorejournal.com/november-19-2020/">November 19, 2020</a></li>
<li class="page_item page-item-48703"><a href="https://theraymorejournal.com/november-2020/">November 2020</a></li>
<li class="page_item page-item-60862"><a href="https://theraymorejournal.com/november-2020-2/">November 2020</a></li>
<li class="page_item page-item-60076"><a href="https://theraymorejournal.com/november-26-2020/">November 26, 2020</a></li>
<li class="page_item page-item-58755"><a href="https://theraymorejournal.com/november-5-2020/">November 5, 2020</a></li>
<li class="page_item page-item-56431"><a href="https://theraymorejournal.com/october-1-2020/">October 1, 2020</a></li>
<li class="page_item page-item-57314"><a href="https://theraymorejournal.com/october-15-2020/">October 15, 2020</a></li>
<li class="page_item page-item-48697"><a href="https://theraymorejournal.com/october-2020/">October 2020</a></li>
<li class="page_item page-item-60857"><a href="https://theraymorejournal.com/october-2020-2/">October 2020</a></li>
<li class="page_item page-item-57733"><a href="https://theraymorejournal.com/october-22-2020/">October 22, 2020</a></li>
<li class="page_item page-item-58151"><a href="https://theraymorejournal.com/october-29-2020/">October 29, 2020</a></li>
<li class="page_item page-item-56870"><a href="https://theraymorejournal.com/october-8-2020/">October 8, 2020</a></li>
<li class="page_item page-item-54845"><a href="https://theraymorejournal.com/september-10-2020/">September 10, 2020</a></li>
<li class="page_item page-item-55470"><a href="https://theraymorejournal.com/september-17-2020/">September 17, 2020</a></li>
<li class="page_item page-item-48695"><a href="https://theraymorejournal.com/september-2020/">September 2020</a></li>
<li class="page_item page-item-60854"><a href="https://theraymorejournal.com/september-2020-2/">September 2020</a></li>
<li class="page_item page-item-56071"><a href="https://theraymorejournal.com/september-24-2020/">September 24, 2020</a></li>
<li class="page_item page-item-54304"><a href="https://theraymorejournal.com/september-4-2020/">September 3, 2020</a></li>
<li class="page_item page-item-1"><a href="https://theraymorejournal.com/about/">About</a></li>
<li class="page_item page-item-119 page_item_has_children"><a href="https://theraymorejournal.com/contact-us/">Contact us</a>
<ul class='children'>
	<li class="page_item page-item-1273 page_item_has_children"><a href="https://theraymorejournal.com/contact-us/advertising-information/">Advertising Information</a>
	<ul class='children'>
		<li class="page_item page-item-6717"><a href="https://theraymorejournal.com/contact-us/advertising-information/submit-classified-advertisement/">Submit Classified Advertisement</a></li>
	</ul>
</li>
	<li class="page_item page-item-1344"><a href="https://theraymorejournal.com/contact-us/letter-to-the-editor/">Letter to the editor</a></li>
</ul>
</li>
<li class="page_item page-item-1083"><a href="https://theraymorejournal.com/find-us/">Newspaper Locations</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
				<ul id="site-header-cart" class="site-header-cart menu">
			<li class="">
							<a class="cart-contents" href="https://theraymorejournal.com" title="View your shopping cart">
								<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>0.00</span> <span class="count">0 items</span>
			</a>
					</li>
			<li>
				<div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>			</li>
		</ul>
			</div></div>
	</header><!-- #masthead -->

	<div class="storefront-breadcrumb"><div class="col-full"><nav class="woocommerce-breadcrumb"><a href="https://theraymorejournal.com">Home</a><span class="breadcrumb-separator"> / </span><a href="https://theraymorejournal.com/category/local-news/">Local News</a><span class="breadcrumb-separator"> / </span>Grants helping Belton provide more services for its citizens</nav></div></div>
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<div class="woocommerce"></div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-64828" class="post-64828 post type-post status-publish format-standard hentry category-local-news">

			<header class="entry-header">
		
			<span class="posted-on">Posted on <a href="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-15T13:02:24-06:00">February 15, 2021</time></a></span> <span class="post-author">by <a href="https://theraymorejournal.com/author/raymorejournal/" rel="author">Raymore Journal</a></span> <span class="post-comments">&mdash; <a href="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/#respond">Leave a comment</a></span><h1 class="entry-title">Grants helping Belton provide more services for its citizens</h1>		</header><!-- .entry-header -->
				<div class="entry-content">
		
<p>Do you ever wonder if the city of Belton actively pursues funding grants to extend current services or add new ones to benefit our citizens? The answer is, yes, and the city has done so successfully, too. There are a number of sources that address all kinds of programs – everything from city infrastructure / road improvements, emergency management, transportation for seniors and those with disabilities, to our victims advocate unit in the police department. The following are a few of the grants the city has recently applied for and received in order to capitalize and further city dollars.</p>



<p>To read full story PLEASE buy the Feb. 18 edition of the Raymore Journal.</p>
		<div id="atatags-487644051-602c4650a9bbe"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-487644051-602c4650a9bbe',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share The Journal:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64828" class="share-facebook sd-button share-icon" href="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64828" class="share-twitter sd-button share-icon" href="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-64828" class="share-pinterest sd-button share-icon" href="https://theraymorejournal.com/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-48764405-64828-602c4650aa5e1' data-src='https://widgets.wp.com/likes/#blog_id=48764405&amp;post_id=64828&amp;origin=theraymorejournal.com&amp;obj_id=48764405-64828-602c4650aa5e1' data-name='like-post-frame-48764405-64828-602c4650aa5e1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div><!-- .entry-content -->
		
		<aside class="entry-taxonomy">
						<div class="cat-links">
				Category: <a href="https://theraymorejournal.com/category/local-news/" rel="category tag">Local News</a>			</div>
			
					</aside>

		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://theraymorejournal.com/2021/02/15/raymore-city-council-recognizes-optimist-day/" rel="prev"><span class="screen-reader-text">Previous post: </span>Raymore City Council recognizes Optimist Day</a></div><div class="nav-next"><a href="https://theraymorejournal.com/2021/02/15/winter-mother-nature-scores-in-high-school-sports-action/" rel="next"><span class="screen-reader-text">Next post: </span>Winter, Mother Nature scores in high school sports action</a></div></div></nav>
<section id="comments" class="comments-area" aria-label="Post Comments">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=48764405&#038;postid=64828&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b993573cefe267fe1743d115d2d38732d46ac609#parent=https%3A%2F%2Ftheraymorejournal.com%2F2021%2F02%2F15%2Fgrants-helping-belton-provide-more-services-for-its-citizens%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!-- #comments -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

					<div class="site-info">
			&copy; The Journal 2021						<br />
								<a href="https://wordpress.com/?ref=footer_website" target="_blank" title="WordPress.com - The Best eCommerce Platform for WordPress" rel="author">Built with Storefront &amp; WordPress.com</a>.					</div><!-- .site-info -->
				<div class="storefront-handheld-footer-bar">
			<ul class="columns-3">
									<li class="my-account">
						<a href="https://theraymorejournal.com/my-account/">My Account</a>					</li>
									<li class="search">
						<a href="">Search</a>			<div class="site-search">
				<div class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="https://theraymorejournal.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-1">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-1" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<button type="submit" value="Search">Search</button>
	<input type="hidden" name="post_type" value="product" />
</form>
</div>			</div>
								</li>
									<li class="cart">
									<a class="footer-cart-contents" href="https://theraymorejournal.com">Cart				<span class="count">0</span>
			</a>
							</li>
							</ul>
		</div>
		
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202107'></script>
<p class="woocommerce-store-notice demo_store" data-notice-id="c4ac3118aca5b5de8f4c0bd1d4c52c9b" style="display:none;">This is an example of a sitewide notice - you can change or remove this text in the Customizer under "Store Notice" <a href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p><script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/theraymorejournal.com"}},{"@type":"ListItem","position":2,"item":{"name":"Local News","@id":"https:\/\/theraymorejournal.com\/category\/local-news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Grants helping Belton provide more services for its citizens","@id":"https:\/\/theraymorejournal.com\/2021\/02\/15\/grants-helping-belton-provide-more-services-for-its-citizens\/"}}]}</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theraymorejournal.com\/2021\/02\/15\/grants-helping-belton-provide-more-services-for-its-citizens\/":64828};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/15/grants-helping-belton-provide-more-services-for-its-citizens/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://theraymorejournal.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theraymorejournal.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://theraymorejournal.com/_static/??-eJydjksOwjAMRC9EarXioy4Qaw7AGqVJAKdNHBJHFbenlEog8ZFg5bE98zR9EIo8G88QunxEn8AaDlK1sEevoMnYaQgnYvLTKBz6wqZZ/xpV1HSk2gQaE4N9HIT06CQjfUr2RIqcM1EZkCkZTre4PWcTL2JkZJzWYlx32y893tMOcbRpkFoLJqFk5J8hNg1GatEMqrir/4s8vSfIxq3LZVlV9apezK+JFpzi'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bd3507d7ec7049bd401f16851cc75100","fragment_name":"wc_fragments_bd3507d7ec7049bd401f16851cc75100","request_timeout":"5000"};
</script>
<script src='https://theraymorejournal.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='mailchimp-woocommerce-js-extra'>
var mailchimp_public_data = {"site_url":"https:\/\/theraymorejournal.com","ajax_url":"https:\/\/theraymorejournal.com\/wp-admin\/admin-ajax.php","language":"en"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://theraymorejournal.com/_static/??-eJytUtFOwzAM/CGyqBoaT4hPQWnqrm6TONjOtu7rSTcmisQDlXiMz3dnX3zOxlNSSGpzKEdMYqPD4AeM2fTE5kzkKUZgDzaXNqC347pnhZs7vouYdqM8nb+ldYAIYkWJoedatE4EVBap5E54dIqUNhJlwmwCpqnO6YuYHi8rBUw+lA5unbcBkxqGHOaNLidIHbHNkH8hPiIbQbPz06PZFaXoVJes7ogJ7jobjO64+PAtQ6waLOCX1akV4BOwyRTmHkP4b7NV6Q/S7zU92xYMnc0kWsORytxGHD8K8Lx7zMQgeN0oEXCqG1SdAoNLXQDe+Hnr4x3AdTVg71g3qvRE+sN6fVv1CbGF7gt+i6/NoWkOL8/7Zv8JEn9JEA=='></script>
<script data-namespace="paypal_sdk" data-partner-attribution-id="WooThemes_EC" src='https://www.paypal.com/sdk/js?client-id=AQbghYd-7mRPyimEriYScIgTnYUsLnr5wVnPnmfPaSzwKrUe3qNzfEc5hXr9Ucf_JG_HFAZpJMJYXMuk&#038;intent=capture&#038;locale=en_US&#038;components=buttons,funding-eligibility,messages&#038;commit=false&#038;currency=USD' id='paypal-checkout-sdk-js'></script>
<script id='wc-gateway-ppec-smart-payment-buttons-js-extra'>
var wc_ppec_context = {"use_checkout_js":"","environment":"production","locale":"en_US","page":null,"button_color":"gold","button_shape":"rect","button_label":"paypal","start_checkout_nonce":"d1bff14a71","start_checkout_url":"\/?wc-ajax=wc_ppec_start_checkout","return_url":"https:\/\/theraymorejournal.com","cancel_url":"","generic_error_msg":"An error occurred while processing your PayPal payment. Please contact the store owner for assistance.","mini_cart_button_layout":"vertical","mini_cart_button_size":"responsive","mini_cart_button_label":"paypal","mini_cart_disallowed_methods":["CARD"]};
</script>
<script type='text/javascript'  src='https://theraymorejournal.com/_static/??wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/js/wc-gateway-ppec-smart-payment-buttons.js,wp-content/plugins/akismet/_inc/form.js?m=1601965610'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://theraymorejournal.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202107#ver=202107' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48764405&postid=64828&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b993573cefe267fe1743d115d2d38732d46ac609#parent=https%3A%2F%2Ftheraymorejournal.com%2F2021%2F02%2F15%2Fgrants-helping-belton-provide-more-services-for-its-citizens%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48764405&postid=64828&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b993573cefe267fe1743d115d2d38732d46ac609#parent=https%3A%2F%2Ftheraymorejournal.com%2F2021%2F02%2F15%2Fgrants-helping-belton-provide-more-services-for-its-citizens%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'48764405',post:'64828',tz:'-6',srv:'theraymorejournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '48764405', '64828' ]);
</script>

</body>
</html>
