<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="shortcut icon" href="/wp-content/uploads/2021/11/raymore-journal-logo.svg">
        <link rel="apple-touch-icon" href="/wp-content/themes/yootheme/vendor/yootheme/theme-wordpress/assets/images/apple-touch-icon.png">
                <link rel="pingback" href="https://theraymorejournal.com/xmlrpc.php">
                <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Belton Police Department unveils ‘soft’ interview room - Raymore Journal and News</title>
	<meta name="description" content="According to the Rape, Abuse &amp; Incest National Network, an American is sexually assaulted every 68 seconds, which is nearly 500,000 victims each year. Last year in Belton alone there were about 50 reports of rape or sexual assault. There were also more than 200 reports of domestic violence. Those numbers are not looking to improve this year.To get those numbers down and the number of arrests up, Beal is addressing the victims and survivors of violent crimes. She is making sure they are comfortable enough to talk with law enforcement, and she’s starting at the interview room." />
	<link rel="canonical" href="https://theraymorejournal.com/belton-police-department-unveils-soft-interview-room/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Belton Police Department unveils ‘soft’ interview room - Raymore Journal and News" />
	<meta property="og:description" content="According to the Rape, Abuse &amp; Incest National Network, an American is sexually assaulted every 68 seconds, which is nearly 500,000 victims each year. Last year in Belton alone there were about 50 reports of rape or sexual assault. There were also more than 200 reports of domestic violence. Those numbers are not looking to improve this year.To get those numbers down and the number of arrests up, Beal is addressing the victims and survivors of violent crimes. She is making sure they are comfortable enough to talk with law enforcement, and she’s starting at the interview room." />
	<meta property="og:url" content="https://theraymorejournal.com/belton-police-department-unveils-soft-interview-room/" />
	<meta property="og:site_name" content="Raymore Journal and News" />
	<meta property="article:published_time" content="2022-06-30T13:41:50+00:00" />
	<meta property="article:modified_time" content="2022-06-30T13:46:09+00:00" />
	<meta property="og:image" content="https://theraymorejournal.com/wp-content/uploads/photo-1520857014576-2c4f4c972b57-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@raymorejournal" />
	<meta name="twitter:site" content="@raymorejournal" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ty Fisher" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raymore Journal and News &raquo; Feed" href="https://theraymorejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raymore Journal and News &raquo; Comments Feed" href="https://theraymorejournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raymore Journal and News &raquo; Belton Police Department unveils ‘soft’ interview room Comments Feed" href="https://theraymorejournal.com/belton-police-department-unveils-soft-interview-room/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theraymorejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theraymorejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://theraymorejournal.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='disable_sfsi-css'  href='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://theraymorejournal.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://theraymorejournal.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://theraymorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://theraymorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://theraymorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.2' type='text/css' media='all' />
<![endif]-->
<link href="https://theraymorejournal.com/wp-content/themes/yootheme/css/theme.1.css?ver=1652475681" rel="stylesheet">
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/theraymorejournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/theraymorejournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/theraymorejournal.com\/wp-json\/wordpress-popular-posts","ID":0,"token":"2f04f7b5b4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://theraymorejournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theraymorejournal.com/wp-json/wp/v2/posts/70458" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theraymorejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theraymorejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://theraymorejournal.com/?p=70458' />
<link rel="alternate" type="application/json+oembed" href="https://theraymorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheraymorejournal.com%2Fbelton-police-department-unveils-soft-interview-room%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theraymorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheraymorejournal.com%2Fbelton-police-department-unveils-soft-interview-room%2F&#038;format=xml" />
<meta name="follow.it-verification-code-cWtpdWRob1AwTkQwRXp5eFJlTlpycGpLRUlIdnUwTGdqR1lZNlg2RDZjNkU2cmh4bjRPd1k0SlRDRGZLdEY5bjBTMDl6VjlZdVFENVlxNUJYQ1pNY1RNUE9TaGpBaCtkL0VRR1NiZUJ4U0RtVkw2eWVSRFh6NFBVRzJsWm5JeG98SlhaMm4zZFhqWUJGeitWdE4zSU9EWTNRQ3N4aVhNRkFlVXJwT3BnTWhVWT0=" content="kNtN8zg7fK2rDtqRR8sf"/>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <link rel="canonical" href="https://theraymorejournal.com/belton-police-department-unveils-soft-interview-room/" />
<script src="https://theraymorejournal.com/wp-content/themes/yootheme/vendor/yootheme/theme-analytics/app/analytics.min.js?ver=2.7.22" defer></script>
<script src="https://theraymorejournal.com/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit.min.js?ver=2.7.22"></script>
<script src="https://theraymorejournal.com/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit-icons-paladin.min.js?ver=2.7.22"></script>
<script src="https://theraymorejournal.com/wp-content/themes/yootheme/js/theme.js?ver=2.7.22"></script>
<script>var $theme = {"google_analytics":"UA-213344671-1","google_analytics_anonymize":""};</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9300893901984493"
     crossorigin="anonymous"></script>    </head>
    <body class="post-template-default single single-post postid-70458 single-format-standard  sfsi_actvite_theme_default">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
        
        
        <div class="tm-page">

                        
<div class="tm-header-mobile uk-hidden@m">

<div uk-sticky show-on-up animation="uk-animation-slide-top" cls-active="uk-navbar-sticky" sel-target=".uk-navbar-container">

    <div class="uk-navbar-container">
        <nav uk-navbar="container: .tm-header-mobile">

                        <div class="uk-navbar-left">

                
                                <a class="uk-navbar-toggle" href="#tm-mobile" uk-toggle>
                    <div uk-navbar-toggle-icon></div>
                                    </a>
                
                
            </div>
            
                        <div class="uk-navbar-center">
                
<a href="https://theraymorejournal.com" class="uk-navbar-item uk-logo">
    <img alt="The Raymore Journal and Newspaper" width="150" src="/wp-content/uploads/2021/11/raymore-journal-logo.svg"></a>
                            </div>
            
            
        </nav>
    </div>

    
</div>


<div id="tm-mobile" class="uk-modal-full" uk-modal>
    <div class="uk-modal-dialog uk-modal-body uk-height-viewport">

                <button class="uk-modal-close-full" type="button" uk-close></button>
        
        
            
<div class="uk-child-width-1-1" uk-grid>    <div>
<div class="uk-panel">

    
    
<ul class="uk-nav uk-nav-default">
    
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://theraymorejournal.com/"><span  uk-icon="home"></span> </a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent"><a href="https://theraymorejournal.com/raymore-local-news/"> Local</a>
	<ul class="uk-nav-sub">

		<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/raymore-local-news/"> Community</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/raymore-local-news/"> Crime Reports / Police</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theraymorejournal.com/events/"> Events</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/raymore-local-news/"> Obituary</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/raymore-news-and-northwest-missouri-sports/"> News Archive</a></li></ul></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/raymore-local-news/"> Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://raymorejournal.com/newspaper-subscription/"> Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/contact/"> Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/contact/"> Contact</a></li></ul>

</div>
</div>    <div>
<div class="uk-panel widget widget_search" id="search-3">

    
    

    <form id="search-a747" action="https://theraymorejournal.com" method="get" role="search" class="uk-search uk-search-default uk-width-1-1"><span uk-search-icon></span><input name="s" placeholder="Search" required type="search" class="uk-search-input"></form>






</div>
</div>    <div>
<div class="uk-panel widget widget_text" id="text-4">

    
    			<div class="uk-panel textwidget"><hr>

<p class="uk-text-meta">© <script>document.currentScript.insertAdjacentHTML('afterend', '<time datetime="' + new Date().toJSON() + '">' + new Intl.DateTimeFormat(document.documentElement.lang, {year: 'numeric'}).format() + '</time>');</script> All rights reserved. Powered by <a class="uk-link-muted" href="https://greentie.com">GreenTie.com</a>.</p>

<div class="uk-child-width-auto uk-grid-small" uk-grid>
    <div>
        <a class="uk-icon-link uk-icon" href="https://www.facebook.com/yootheme" uk-icon="icon: facebook;"></a>
    </div>
    <div>
        <a class="uk-icon-link uk-icon" href="https://www.twitter.com/yootheme" uk-icon="icon: twitter;"></a>
    </div>
    <div>
        <a class="uk-icon-link uk-icon" href="https://www.youtube.com/channel/UCScfGdEgRCOh9YJdpGu82eQ" uk-icon="icon: youtube;"></a>
    </div>
    <div>
        <a class="uk-icon-link uk-icon" href="https://www.instagram.com/" uk-icon="icon: instagram;"></a>
    </div>
    <div>
        <a class="uk-icon-link uk-icon" href="https://www.reddit.com/" uk-icon="icon: reddit;"></a>
    </div>
</div></div>
		
</div>
</div>    <div>
<div class="uk-panel">

    
    <ul class="uk-flex-inline uk-flex-middle uk-flex-nowrap uk-grid-small" uk-grid>
                    <li>
                <a href="https://www.facebook.com/Raymore-Journal-104530008778470" class="uk-icon-link" target="_blank"  uk-icon="icon: facebook;"></a>
            </li>
                    <li>
                <a href="https://twitter.com/raymorejournal" class="uk-icon-link" target="_blank"  uk-icon="icon: twitter;"></a>
            </li>
                    <li>
                <a href="https://www.linkedin.com/company/raymore-journal/" class="uk-icon-link" target="_blank"  uk-icon="icon: linkedin;"></a>
            </li>
            </ul>
</div>
</div></div>
            
    </div>
</div>
</div>


<div class="tm-header uk-visible@m" uk-header>





        <div class="tm-headerbar-default tm-headerbar tm-headerbar-top">
        <div class="uk-container uk-container-xlarge">
            <div class="uk-position-relative uk-flex uk-flex-center uk-flex-middle">

                                <div class="uk-position-center-left tm-position-z-index-high">
                    <div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid>
                        <div>
<div class="uk-panel widget widget_search" id="search-2">

    
    

    <a class="uk-search-toggle" href="#search-0f28-modal" uk-search-icon uk-toggle></a>

    <div id="search-0f28-modal" class="uk-modal-full" uk-modal>
        <div class="uk-modal-dialog uk-flex uk-flex-center uk-flex-middle" uk-height-viewport>
            <button class="uk-modal-close-full" type="button" uk-close></button>
            <div class="uk-search uk-search-large">
                <form id="search-0f28" action="https://theraymorejournal.com" method="get" role="search" class="uk-search uk-search-large"><input name="s" placeholder="Search" required type="search" class="uk-search-input uk-text-center" autofocus></form>            </div>
        </div>
    </div>







</div>
</div><div>
<div class="uk-panel widget widget_text" id="text-3">

    
    			<div class="uk-panel textwidget"><script>
document.currentScript.insertAdjacentHTML('afterend', '<time class="uk-text-small uk-text-emphasis" datetime="' + new Date().toJSON() + '">' + new Intl.DateTimeFormat(document.documentElement.lang, {weekday: 'long', year: 'numeric', month: 'long', day: 'numeric'}).format() + '</time>');    
</script></div>
		
</div>
</div>                    </div>
                </div>
                
                
<a href="https://theraymorejournal.com" class="uk-logo">
    <img alt="The Raymore Journal and Newspaper" width="150" src="/wp-content/uploads/2021/11/raymore-journal-logo.svg"><img class="uk-logo-inverse" alt="The Raymore Journal and Newspaper" width="150" src="/wp-content/uploads/2021/11/raymore-journal-logo-white.svg"></a>
                
                                <div class="uk-position-center-right tm-position-z-index-high">
                    <div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid>
                        <div>
<div class="uk-panel widget widget_text" id="text-2">

    
    			<div class="uk-panel textwidget"><div class="uk-grid-small uk-child-width-auto" uk-grid>
    <div>
        <a href="/contact/" class="uk-button uk-button-default">Advertise</a>
    </div>
</div></div>
		
</div>
</div><div>
<div class="uk-panel">

    
    <ul class="uk-flex-inline uk-flex-middle uk-flex-nowrap uk-grid-small" uk-grid>
                    <li>
                <a href="https://www.facebook.com/Raymore-Journal-104530008778470" class="uk-icon-link" target="_blank"  uk-icon="icon: facebook;"></a>
            </li>
                    <li>
                <a href="https://twitter.com/raymorejournal" class="uk-icon-link" target="_blank"  uk-icon="icon: twitter;"></a>
            </li>
                    <li>
                <a href="https://www.linkedin.com/company/raymore-journal/" class="uk-icon-link" target="_blank"  uk-icon="icon: linkedin;"></a>
            </li>
            </ul>
</div>
</div>                    </div>
                </div>
                
            </div>
        </div>
    </div>
    
    
                <div uk-sticky media="@m" cls-active="uk-navbar-sticky" sel-target=".uk-navbar-container">
        
            <div class="uk-navbar-container">

                <div class="uk-container uk-container-xlarge">
                    <nav class="uk-navbar" uk-navbar="{&quot;align&quot;:&quot;left&quot;,&quot;boundary&quot;:&quot;.tm-header .uk-navbar-container&quot;,&quot;container&quot;:&quot;.tm-header &gt; [uk-sticky]&quot;}">

                        <div class="uk-navbar-center">
                            
<ul class="uk-navbar-nav">
    
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://theraymorejournal.com/"><span  uk-icon="home"></span> </a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent"><a href="https://theraymorejournal.com/raymore-local-news/"> Local</a>
	<div class="uk-navbar-dropdown"><div class="uk-navbar-dropdown-grid uk-child-width-1-1" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">

		<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/raymore-local-news/"> Community</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/raymore-local-news/"> Crime Reports / Police</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theraymorejournal.com/events/"> Events</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/raymore-local-news/"> Obituary</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/raymore-news-and-northwest-missouri-sports/"> News Archive</a></li></ul></div></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/raymore-local-news/"> Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://raymorejournal.com/newspaper-subscription/"> Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/contact/"> Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://theraymorejournal.com/contact/"> Contact</a></li></ul>
                        </div>

                    </nav>
                </div>

            </div>

                </div>
        
    



</div>
            
            
            <!-- Builder #page -->
<div class="uk-section-default uk-section">
    
        
        
        
            
                                <div class="uk-container uk-container-small">                
                    
                    <div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
    
        
            
            
                
                    
<div class="uk-margin">
        <img class="el-image" alt="Raymore Police Department" data-src="/wp-content/themes/yootheme/cache/photo-1520857014576-2c4f4c972b57-scaled-69adfebe.jpeg" data-srcset="/wp-content/themes/yootheme/cache/photo-1520857014576-2c4f4c972b57-scaled-654e2ce9.jpeg 768w, /wp-content/themes/yootheme/cache/photo-1520857014576-2c4f4c972b57-scaled-55f38896.jpeg 1024w, /wp-content/themes/yootheme/cache/photo-1520857014576-2c4f4c972b57-scaled-16a30d10.jpeg 1366w, /wp-content/themes/yootheme/cache/photo-1520857014576-2c4f4c972b57-scaled-bee4b8d6.jpeg 1600w, /wp-content/themes/yootheme/cache/photo-1520857014576-2c4f4c972b57-scaled-23875d0d.jpeg 1920w, /wp-content/themes/yootheme/cache/photo-1520857014576-2c4f4c972b57-scaled-69adfebe.jpeg 2560w" data-sizes="(min-width: 2560px) 2560px" data-width="2560" data-height="1707" uk-img>    
    
</div>

<h1>        Belton Police Department unveils ‘soft’ interview room    </h1>
<h1 class="uk-text-meta uk-text-primary uk-margin-small">        By Raymore Journal staff    </h1><div class="uk-panel uk-text-meta uk-text-muted uk-margin">June 30, 2022</div><div class="uk-panel uk-margin"><p>In an effort to make victims and witnesses more comfortable, the Belton Police Department is launching what it calls its new “soft” interview room.</p>
<p>Recently, the Belton Police Victim Advocate Unit unveiled its new “soft” interview room and announced the appointment of a dedicated sex crimes / domestic violence detective. The additions to the Belton Police Department is the work of Victim Advocate Crystal Beal.</p>
<p>What is a soft interview room?</p>
<p>You might be familiar with normal interview rooms typically seen in crime shows. Blinding, fluorescent lights. Off-white walls. Metal chairs. One-way mirror. It’s suitable for a rape or murder suspect.</p>
<p>But what about the victims and witnesses brought in for questioning? Do they deserve the same harsh interview conditions? Of course not.</p>
<p>According to the Rape, Abuse &amp; Incest National Network, an American is sexually assaulted every 68 seconds, which is nearly 500,000 victims each year. Last year in Belton alone there were about 50 reports of rape or sexual assault. There were also more than 200 reports of domestic violence. Those numbers are not looking to improve this year.</p>
<p>To get those numbers down and the number of arrests up, Beal is addressing the victims and survivors of violent crimes. She is making sure they are comfortable enough to talk with law enforcement, and she’s starting at the interview room.</p>
<p>In what is reminiscent of an episode of Extreme Makover, Beal completely transformed one of the several interview rooms at the Belton Police Department. According to the department, Beal recognized the need for a more welcoming environment where victims and witnesses would feel safe in sharing vital information with its investigators. Working with community stakeholders, Beal transformed a stark interview room into a place where critical information can be shared more freely.</p>
<p>Beal focuses on seven elements when creating the soft interview room:</p>
<ol>
<li>Privacy: located in a secure location with light traffic; one-way mirror hidden by curtain.</li>
<li>Color: sea salt grey was chosen for the walls based on research indicating blues/greens are soft and comforting. Blue wall art, pillows and lamps compliment the walls.</li>
<li>Furniture: Couch and two armless chairs (allows officers with utility belts to easily get in and out).</li>
<li>Lighting: soft vs. harsh.</li>
<li>Blankets: temperature and psychological comfort</li>
<li>Accessories: fidget toys, stress relievers, etc.</li>
<li>Carpet for more comfort.</li>
</ol>
<p>The Belton Police Victim Advocate Unit was created in the mid-1990s. Advocates provide crisis intervention, court/hospital advocacy, assistance navigating criminal justice system, referrals to other resources, etc. Last year, Belton Police Chief Scott Lyons saw the need to expand the grant to include a sex crimes / domestic violence detective. That grant was approved, and Officer LaShaya Folvarcik was promoted to the position.</p></div>
                
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

<div class="uk-section-default uk-section">
    
        
        
        
            
                                <div class="uk-container uk-container-small">                
                    
                    <div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
    
        
            
            
                
                    
<h1>        Latest News    </h1>
<div class="uk-margin">
    <div class="uk-child-width-1-1 uk-child-width-1-3@m uk-grid-match" uk-grid>        <div>
<div class="el-item uk-panel uk-margin-remove-first-child">
    
                        
                    

        
                <h3 class="el-title uk-margin-top uk-margin-remove-bottom">                        <a href="https://theraymorejournal.com/where-to-buy-fireworks-in-raymore/" class="uk-link-reset">Where to buy fireworks in Raymore</a>                    </h3>        
        
    
        
        
        
        
                <div class="uk-margin-top"><a href="https://theraymorejournal.com/where-to-buy-fireworks-in-raymore/" class="el-link uk-button uk-button-default">Read more</a></div>        
        
        
    
</div></div>
        <div>
<div class="el-item uk-panel uk-margin-remove-first-child">
    
                        
                    

        
                <h3 class="el-title uk-margin-top uk-margin-remove-bottom">                        <a href="https://theraymorejournal.com/know-your-state-representative-republican-mike-haffners-bills-explained/" class="uk-link-reset">Know your state representative &#8211; Republican Mike Haffner’s bills explained</a>                    </h3>        
        
    
        
        
        
        
                <div class="uk-margin-top"><a href="https://theraymorejournal.com/know-your-state-representative-republican-mike-haffners-bills-explained/" class="el-link uk-button uk-button-default">Read more</a></div>        
        
        
    
</div></div>
        <div>
<div class="el-item uk-panel uk-margin-remove-first-child">
    
                        
                    

        
                <h3 class="el-title uk-margin-top uk-margin-remove-bottom">                        <a href="https://theraymorejournal.com/belton-police-department-unveils-soft-interview-room/" class="uk-link-reset">Belton Police Department unveils ‘soft’ interview room</a>                    </h3>        
        
    
        
        
        
        
                <div class="uk-margin-top"><a href="https://theraymorejournal.com/belton-police-department-unveils-soft-interview-room/" class="el-link uk-button uk-button-default">Read more</a></div>        
        
        
    
</div></div>
        </div>

</div>

                
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>
        
            
            <!-- Builder #footer -->
<div class="uk-section-default uk-section">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
    
        
            
            
                
                    <div class="uk-divider-small"></div>
<h3 class="uk-h6 uk-margin-small">        <a class="el-link uk-link-heading" href="/index.php?page_id=2">THANK YOU TO OUR SPONSORS</a>    </h3>
<div class="uk-margin">
    <div class="uk-child-width-1-1 uk-child-width-1-4@m uk-child-width-1-4@l uk-child-width-1-4@xl uk-grid-match" uk-grid>        <div>
<a class="el-item uk-card uk-card-default uk-card-hover uk-card-body uk-margin-remove-first-child uk-link-toggle uk-display-block" href="https://www.lowback.net/" target="_blank">
    
                <img class="el-image" alt="Raymore Chiropractor" data-src="/wp-content/themes/yootheme/cache/heritage-wellness-solutions-logo-df936efb.png" data-srcset="/wp-content/themes/yootheme/cache/heritage-wellness-solutions-logo-df936efb.png 250w, /wp-content/themes/yootheme/cache/heritage-wellness-solutions-logo-99d0935b.png 380w, /wp-content/themes/yootheme/cache/heritage-wellness-solutions-logo-e231416a.png 381w" data-sizes="(min-width: 250px) 250px" data-width="250" data-height="107" uk-img>        
                    

        
                <h3 class="el-title uk-card-title uk-margin-top uk-margin-remove-bottom">                        Heritage Wellness Solutions                    </h3>        
                <div class="el-meta uk-text-meta uk-margin-top">Chiropractor</div>        
    
        
        
                <div class="el-content uk-panel uk-margin-top"><p class="p1"><span class="s1">Since 2016, Dr. Michael Brucks has been passionate about helping his community experience optimal health. He specializes in pain relief, carefully selected therapies and optimal wellness care. He looks forward to being of service to you!</span></p></div>        
        
        
        
        
    
</a></div>
        <div>
<a class="el-item uk-card uk-card-default uk-card-hover uk-card-body uk-margin-remove-first-child uk-link-toggle uk-display-block" href="https://www.cullenfuneralhome.com/" target="_blank">
    
                <img class="el-image" alt="Funeral Home Raymore " data-src="/wp-content/themes/yootheme/cache/cullen-funeral-logo-1093368f.jpeg" data-srcset="/wp-content/themes/yootheme/cache/cullen-funeral-logo-1093368f.jpeg 250w" data-sizes="(min-width: 250px) 250px" data-width="250" data-height="123" uk-img>        
                    

        
                <h3 class="el-title uk-card-title uk-margin-top uk-margin-remove-bottom">                        Cullen Funeral Home                    </h3>        
                <div class="el-meta uk-text-meta uk-margin-top">Funeral Home</div>        
    
        
        
                <div class="el-content uk-panel uk-margin-top"><p class="p1"><span class="s1">The Cullen Funeral Home, Inc. was founded in November 1992 to serve the communities of Cass County and the surrounding Kansas City area. We open our doors to everyone and strive to promote personalized care and understanding to each family that entrusts us with their loved ones.</span></p></div>        
        
        
        
        
    
</a></div>
        <div>
<a class="el-item uk-card uk-card-default uk-card-hover uk-card-body uk-margin-remove-first-child uk-link-toggle uk-display-block" href="https://www.cbronline.net/" target="_blank">
    
                <img class="el-image" alt="Bank in Raymore" data-src="/wp-content/themes/yootheme/cache/community-bank-logo-888d80bb.png" data-srcset="/wp-content/themes/yootheme/cache/community-bank-logo-888d80bb.png 250w, /wp-content/themes/yootheme/cache/community-bank-logo-ee759f7b.png 500w" data-sizes="(min-width: 250px) 250px" data-width="250" data-height="75" uk-img>        
                    

        
                <h3 class="el-title uk-card-title uk-margin-top uk-margin-remove-bottom">                        Community Bank                    </h3>        
                <div class="el-meta uk-text-meta uk-margin-top">Bank and Loan</div>        
    
        
        
                <div class="el-content uk-panel uk-margin-top"><p class="p1"><span class="s1">Community Bank has the perfect checking account for your personal or business use. Open a checking account in Raymore, Peculiar, or Harrisonville and receive an instant issue debit card and eco-friendly options.<span class="Apple-converted-space"> </span></span></p></div>        
        
        
        
        
    
</a></div>
        <div>
<a class="el-item uk-card uk-card-default uk-card-hover uk-card-body uk-margin-remove-first-child uk-link-toggle uk-display-block" href="http://beltonsmiles.com" target="_blank">
    
                <img class="el-image" alt="Smiles Unlimited" data-src="/wp-content/themes/yootheme/cache/smiles-unlimited-logo-example-0ffbd0f7.jpeg" data-srcset="/wp-content/themes/yootheme/cache/smiles-unlimited-logo-example-0ffbd0f7.jpeg 250w, /wp-content/themes/yootheme/cache/smiles-unlimited-logo-example-8750acee.jpeg 500w" data-sizes="(min-width: 250px) 250px" data-width="250" data-height="167" uk-img>        
                    

        
                <h3 class="el-title uk-card-title uk-margin-top uk-margin-remove-bottom">                        Smiles Unlimited                    </h3>        
                <div class="el-meta uk-text-meta uk-margin-top">Dental Clinic</div>        
    
        
        
                <div class="el-content uk-panel uk-margin-top"><p class="p1"><span class="s1">At Smiles Unlimited LLC, we know how important having a great smile is to looking and feeling good. That's why the entire team at Smiles Unlimited are committed to providing the highest quality in family and cosmetic dentistry in the Belton, MO community and surrounding area.</span></p></div>        
        
        
        
        
    
</a></div>
        </div>

</div>

                
            
        
    
</div>
</div><div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
    
        
            
            
                
                    <div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9300893901984493"
     crossorigin="anonymous"></script>
<!-- raymore-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9300893901984493"
     data-ad-slot="9763114881"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

<div class="uk-section-secondary uk-section uk-section-small uk-padding-remove-top">
    
        
        
        
            
                                <div class="uk-container uk-container-small">                
                    
                    <div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
    
        
            
            
                
                    <hr>
                
            
        
    
</div>
</div><div class="tm-grid-expand uk-grid-margin" uk-grid>
<div class="uk-width-1-3@m">
    
        
            
            
                
                    
<div class="uk-margin">
        <a class="el-link" href="/index.php"><img width="120" class="el-image" alt="The Raymore Journal" data-src="/wp-content/uploads/2021/11/raymore-journal-logo-white.svg" uk-img></a>    
    
</div>

<div class="uk-margin">    <div class="uk-child-width-auto uk-grid-small uk-flex-inline" uk-grid>
            <div>
<a class="el-link" href="https://www.facebook.com/Raymore-Journal-104530008778470" target="_blank" rel="noreferrer"><span uk-icon="icon: facebook;"></span></a></div>
            <div>
<a class="el-link" href="https://twitter.com/raymorejournal" target="_blank" rel="noreferrer"><span uk-icon="icon: twitter;"></span></a></div>
            <div>
<a class="el-link" href="https://www.linkedin.com/company/raymore-journal/" target="_blank" rel="noreferrer"><span uk-icon="icon: linkedin;"></span></a></div>
    
    </div></div>
                
            
        
    
</div>

<div class="uk-width-1-3@m">
    
        
            
            
                
                    
                
            
        
    
</div>

<div class="uk-width-1-3@m">
    
        
            
            
                
                    <div class="uk-divider-small uk-visible@m"></div>
<h3 class="uk-h6 uk-visible@m uk-margin-small">        Contact    </h3>
<div class="uk-margin-medium">
    <div class="uk-child-width-auto uk-grid-small uk-grid-match" uk-grid>        <div>
<div class="el-item uk-panel uk-margin-remove-first-child">
    
                        
                    

        
                <div class="el-title uk-margin-top uk-margin-remove-bottom">                        <a href="#" uk-scroll class="uk-link-heading">Raymore Journal</a>                    </div>        
        
    
        
        
                <div class="el-content uk-panel uk-margin-top"><p>P.O. Box 1391<br />Raymore, MO 64083<br /><strong>816-859-0302</strong></p></div>        
        
        
        
        
    
</div></div>
        </div>

</div>

                
            
        
    
</div>
</div><div class="tm-grid-expand uk-margin-medium" uk-grid>
<div class="uk-grid-item-match uk-flex-middle uk-width-expand@m">
    
        
            
                        <div class="uk-panel uk-width-1-1">            
                
                    <div class="uk-panel uk-text-small uk-text-muted uk-margin uk-text-left@m uk-text-center"><p>© All rights reserved. <a href="https://greentie.com" target="_blank" rel="noopener">Website Design Firm</a> <a href="https://greentie.com" target="_blank" rel="noopener">GreenTie.com</a></p></div>
                
                        </div>
            
        
    
</div>

<div class="uk-grid-item-match uk-flex-middle uk-width-auto@m">
    
        
            
                        <div class="uk-panel uk-width-1-1">            
                
                    
                
                        </div>
            
        
    
</div>

<div class="uk-grid-item-match uk-flex-middle uk-width-expand@m">
    
        
            
                        <div class="uk-panel uk-width-1-1">            
                
                    
<div class="uk-margin uk-text-right@m uk-text-center">    <div class="uk-child-width-expand@m uk-grid-collapse uk-flex-inline uk-flex-middle" uk-grid>        <div>
            <a href="#" uk-totop uk-scroll></a>        </div>
        <div class="uk-flex-first@m uk-width-auto@m">            <div class="el-title uk-text-meta">Back to Top</div>        </div>    </div></div>
                
                        </div>
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

        </div>

        
        			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
<div class="norm_row sfsi_wDiv sfsi_floater_position_bottom-right" id="sfsi_floater" style="z-index: 9999;width:45px;text-align:left;position:absolute;position:absolute;right:30px;bottom:0px;margin-bottom:0px;margin-right:0px;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_rss_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='' title='' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://api.follow.it/widgets/icon/cWtpdWRob1AwTkQwRXp5eFJlTlpycGpLRUlIdnUwTGdqR1lZNlg2RDZjNkU2cmh4bjRPd1k0SlRDRGZLdEY5bjBTMDl6VjlZdVFENVlxNUJYQ1pNY1RNUE9TaGpBaCtkL0VRR1NiZUJ4U0RtVkw2eWVSRFh6NFBVRzJsWm5JeG98SlhaMm4zZFhqWUJGeitWdE4zSU9EWTNRQ3N4aVhNRkFlVXJwT3BnTWhVWT0=/OA==/' id='sfsiid_email_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='' title='' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_facebook_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheraymorejournal.com%2Fbelton-police-department-unveils-soft-interview-room' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg' /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_twitter_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Great+article+for+Kansas+City+News%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://theraymorejournal.com/belton-police-department-unveils-soft-interview-room' style='display:inline-block' >
							<img data-pin-nopin= true class='sfsi_wicon' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_linkedin_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='' title='' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_reddit_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='' title='' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_reddit.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='bottom-right' /><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('bottom')});</script>    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.75);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'cWtpdWRob1AwTkQwRXp5eFJlTlpycGpLRUlIdnUwTGdqR1lZNlg2RDZjNkU2cmh4bjRPd1k0SlRDRGZLdEY5bjBTMDl6VjlZdVFENVlxNUJYQ1pNY1RNUE9TaGpBaCtkL0VRR1NiZUJ4U0RtVkw2eWVSRFh6NFBVRzJsWm5JeG98SlhaMm4zZFhqWUJGeitWdE4zSU9EWTNRQ3N4aVhNRkFlVXJwT3BnTWhVWT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=6.0' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=6.0' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=6.0' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/theraymorejournal.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/theraymorejournal.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.5' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://theraymorejournal.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
    </body>
</html>
